  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Fredrick owns up to performance, bounces back to lead Cats past S.C. State - Harlan Enterprise | Harlan Enterprise</title><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg?w=234" as="image" imagesrcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg 234w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg?resize=200,300 200w" imagesizes="(max-width: 234px) 100vw, 234px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1667925769" as="style">

								<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1667925768" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/css/normalize.css?1667925768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1667925769" />

        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/favicon-harlanenterprise.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fredrick owns up to performance, bounces back to lead Cats past S.C. State - Harlan Enterprise" />
	<meta property="og:description" content="CJ Fredrick wasn’t happy with his performance in Kentucky’s double-overtime loss to Michigan State on Tuesday night. Instead of dwelling on the outing, Fredrick quickly forgot it and helped the No. 4 Wildcats (3-1) bounce back Thursday night, scoring 17 points in an overwhelming 106-63 win over South Carolina State. “I have a short mind,” [&hellip;]" />
	<meta property="og:url" content="https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/" />
	<meta property="og:site_name" content="Harlan Enterprise" />
	<meta property="article:published_time" content="2022-11-18T14:23:02+00:00" />
	<meta property="og:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg" />
	<meta property="og:image:width" content="234" />
	<meta property="og:image:height" content="351" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Keith Taylor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.harlanenterprise.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/#primaryimage","url":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg","contentUrl":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg","width":234,"height":351,"caption":"CJ Fredrick bounced back to lead the Cats to a huge win over visiting South Carolina State. (UK Athletics photo)"},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/#webpage","url":"https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/","name":"Fredrick owns up to performance, bounces back to lead Cats past S.C. State - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/#primaryimage"},"datePublished":"2022-11-18T14:23:02+00:00","dateModified":"2022-11-18T14:23:02+00:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/e8bfc225fbd9c67083b86b7e9255b40f"},"breadcrumb":{"@id":"https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/"]}]},{"@type":"BreadcrumbList","@id":"https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.harlanenterprise.net/"},{"@type":"ListItem","position":2,"name":"Fredrick owns up to performance, bounces back to lead Cats past S.C. State"}]},{"@type":"Person","@id":"https://www.harlanenterprise.net/#/schema/person/e8bfc225fbd9c67083b86b7e9255b40f","name":"Keith Taylor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.harlanenterprise.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/aa5a4545058a98b2ceaa238da43286b8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/aa5a4545058a98b2ceaa238da43286b8?s=96&d=mm&r=g","caption":"Keith Taylor"},"url":"https://www.harlanenterprise.net/author/keithtaylor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; Fredrick owns up to performance, bounces back to lead Cats past S.C. State Comments Feed" href="https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.harlanenterprise.net/_static/??-eJx9jcsKwjAQRX/IJBTa6kb8lnQy1tHJg8yE0r+3XQgWweV9HI5biqEE3AKKe4qLGMgjY8Skh1DYr1gN4+xhtZGSBZGT+4dv23c+QJCT7p/Cbaa0g1pzQjWl5jsxmkKgraILJOomzvASK7oy2qkRh1/7VjhgL0Jg9LEZ5SO8xWs3jpeh7/rz8AZ2Pln4' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.harlanenterprise.net/_static/??-eJyNUF1PwzAM/EO4ptM6eEH8FOQlWWtwPjQnQvv3uB08lFKJlyi5O9/ljJ8FODlpPig6VfSkE7uctIucOkMe8LeEvFFwputKYjM1pIpF2shJZ6hkEcXlBJPtSpVjkQBa6XIBYTWmnYXdkrYh4U7uB7MfQ4VcKlsNJNVQ7x9fMxuDOoVoFQ+Phx4mugolcBOLR603CRt5bPAT+R5qIfcBfd8NGLNvYj5qHsGT97flymn8t8Wb7Rs1OyYByWPW1ePPte9Zzb2/gXnmNb70p9PzcOyPT8MXqrK7Kg==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.harlanenterprise.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYWpiaGJuWkWAK+lIic=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.harlanenterprise.net/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-11-18 18:58:27');
</script>
<link rel="https://api.w.org/" href="https://www.harlanenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harlanenterprise.net/wp-json/wp/v2/posts/27616" /><link rel='shortlink' href='https://www.harlanenterprise.net/?p=27616' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F11%2F18%2Ffredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F11%2F18%2Ffredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://tag.simpli.fi/sifitag/9249cbb0-2878-013a-9818-06b4c2516bae" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/harlanenterprise.net/htlbid.css" />
    <script src="https://htlbid.com/v3/harlanenterprise.net/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'sports, state-region-sports, uk-sports, newsletter-sports, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/HRL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/HRL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/HRL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/HRL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/HRL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/HRL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/HRL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/HRL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "sports", "state-region-sports", "uk-sports", "newsletter-sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/18/fredrick-owns-up-to-performa");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.harlanenterprise.net" class="desktop">
          <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
        <a href="https://www.harlanenterprise.net" class="mobile">
          <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27616" class="share-facebook sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27616" class="share-twitter sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Fredrick%20owns%20up%20to%20performance%2C%20bounces%20back%20to%20lead%20Cats%20past%20S.C.%20State&body=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F11%2F18%2Ffredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a5e99f0304" data-email-share-track-url="https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-22153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22153"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22154"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22155"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22156"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22157"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://www.harlanenterprise.net/category/features/">Features</a></li>
<li id="menu-item-22159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22159"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-25307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25307"><a href="https://finditky.com/AdHunter/Default/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-22161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22161"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22162"><a href="https://www.harlanenterprise.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22163"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
	<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22164"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
	<li id="menu-item-22168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22168"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-22169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22169"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-22166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22166"><a href="https://www.harlanenterprise.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-22170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22170"><a href="https://www.harlanenterprise.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22165"><a href="https://www.harlanenterprise.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-22167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22167"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-22171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22171"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=HDE">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.harlanenterprise.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Harlan Enterprise..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Fredrick owns up to performance, bounces back to lead Cats past S.C. State</h2>

              <p class="pubStamp">Published 9:23 am Friday, November 18, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.harlanenterprise.net/author/keithtaylor/" rel="bookmark">Keith Taylor</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="234" height="351" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg?w=234" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg 234w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg?resize=200,300 200w" sizes="(max-width: 234px) 100vw, 234px" data-attachment-id="27617" data-permalink="https://www.harlanenterprise.net/2022/11/18/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state/kentucky-basketball-1/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg" data-orig-size="234,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CJ Fredrick bounced back to lead the Cats to a huge win over visiting South Carolina State. (UK Athletics photo)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kentucky Basketball 1" data-image-description="" data-image-caption="&lt;p&gt;CJ Fredrick bounced back to lead the Cats to a huge win over visiting South Carolina State. (UK Athletics photo)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg?w=200" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Kentucky-Basketball-1-e1668781366930.jpg?w=234" /></dt><dd class='wp-caption-text'>CJ Fredrick bounced back to lead the Cats to a huge win over visiting South Carolina State. (UK Athletics photo)</dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-11-18 18:58:27" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Fredrick owns up to performance, bounces back to lead Cats past S.C. State. CJ Fredrick wasn\u2019t happy with his performance in Kentucky\u2019s double-overtime loss to Michigan State on Tuesday night.\r\nInstead of dwelling on the outing, Fredrick quickly forgot it and helped the No. 4 Wildcats (3-1) bounce back Thursday night, scoring 17 points in an overwhelming 106-63 win over South Carolina State.\r\n\u201cI have a short mind,\u201d he said. \u201cI flushed it because I knew we had a game in 48 hours. We just wanted to get back to the way that we play \u2014 run up and down and getting stops.\u201d\r\nKentucky did that against the Bulldogs, and it was Fredrick who got things started. He scored the first six points, setting the tone for the hosts, who never trailed and remained undefeated at home.\r\n\u201cAs a shooter, when you see the first one go, that\u2019s always a good sign,\u201d he said.\r\nIt was a stark difference from his showing against Michigan State when he struggled to make shots.\r\n\u201cIt was definitely frustrating,\u201d Fredrick said of Tuesday\u2019s game. \u201cWe put ourselves in a position to win games, and we had some breakdowns. We went over some things in practice and did some things to get ready (for the next game).\u201d\r\nFredrick also took a look in the mirror and then moved on from the first loss of the year.\r\n\u201cI like to think of myself as a good shooter,\u201d he said. \u201cMy job is to make shots. I didn\u2019t make shots Tuesday but as a shooter, you have to live with that. I owned my performance (and) I wish I could have made more shots, obviously. But you\u2019ve got to deal with that and own your performance. You\u2019re not going to make them all, but you\u2019ve got to trust yourself, trust your teammates when you shoot.\u201d\r\nFredrick and teammate Antonio Reeves each made three shots from long range, while Cason Wallace and Chris Livingston combined for three treys, providing more opportunities for their teammates.\r\n\u201cIt changes everything to get a couple of threes down and (then) it opens up everything for our guards. If they\u2019re driving and miss a layup, Oscar (Tshiebwe) and everyone else is there to clean it up. it really does open the floor and opens the game up a lot and puts pressure on the other teams and (forces the teams) to get stops, too.\u201d\r\nChris Livingston scored 13 points, while Lance Ware and Cason Wallace had 12 points each. Antonio Reeves added 11 points for Kentucky, which got 51 points from its bench.\r\n\u201cI think it was very important (to get a win), just for the team\u2019s morale. We needed to get back, especially after a disappointing loss like that. And we owed it to the fans also, so I think it was really good,\u201d Livingston said.\r\nFredrick said it was \u201cawesome\u201d to see Kentucky coach John Calipari clear the bench, giving other players an opportunity to showcase their skills.\r\n\u201cCoach going in a lot of emphasis on getting a lot of guys in and a lot of guys an opportunity,\u201d he said.\r\nHe also enjoyed playing alongside Tshiebwe, who made his second appearance of the season after sitting out the first two games while recovering from minor knee surgery. Tshiebwe played only 13 minutes had had six points and seven rebounds.\r\nCalipari wanted Tshiebwe to get into a flow with his teammates.\r\n\u201cWe weren\u2019t going to play him today,\u201d Calipari said. \u201cThe reason we played him \u2014 it\u2019s a different game for the rest of our players when he\u2019s in (the game). ... I had him out there because we need to be a team and play together. What about that makes him unselfish? Stats. I left it up to him.\u201d\r\nSenior guard Sahvir Wheeler made his first start of the season for Kentucky and finished with six points and 10 assists. He missed the season opener because of a knee injury but has played in the past two games.\r\n\u201cWe\u2019re passing the ball to each other,\u201d Calipari said. \u201cIt was a good win.\u201d\r\n\u201cTo play with different lineups and to play with Oscar, it was a lot of fun,\u201d Fredrick said.\r\nFredrick hopes the fun continues when the Wildcats take on No. 2 Gonzaga Sunday in a showdown between top-five teams.\r\n\u201cI\u2019ve never played there, but I\u2019m sure it\u2019s going to be a hostile environment, and as a competitor, that\u2019s what you like. playing in those type of games. I\u2019m really looking forward to it.\u201d","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-11-18 18:58:27'></div>
                </td>
            </tr>
        </table><p>CJ Fredrick wasn’t happy with his performance in Kentucky’s double-overtime loss to Michigan State on Tuesday night.</p>
<p>Instead of dwelling on the outing, Fredrick quickly forgot it and helped the No. 4 Wildcats (3-1) bounce back Thursday night, scoring 17 points in an overwhelming 106-63 win over South Carolina State.</p>
<p>“I have a short mind,” he said. “I flushed it because I knew we had a game in 48 hours. We just wanted to get back to the way that we play — run up and down and getting stops.”</p>
<div class="ad count24"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>Kentucky did that against the Bulldogs, and it was Fredrick who got things started. He scored the first six points, setting the tone for the hosts, who never trailed and remained undefeated at home.</p>
<p>“As a shooter, when you see the first one go, that’s always a good sign,” he said.</p>
<p>It was a stark difference from his showing against Michigan State when he struggled to make shots.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>“It was definitely frustrating,” Fredrick said of Tuesday’s game. “We put ourselves in a position to win games, and we had some breakdowns. We went over some things in practice and did some things to get ready (for the next game).”</p>
<p>Fredrick also took a look in the mirror and then moved on from the first loss of the year.</p>
<p>“I like to think of myself as a good shooter,” he said. “My job is to make shots. I didn’t make shots Tuesday but as a shooter, you have to live with that. I owned my performance (and) I wish I could have made more shots, obviously. But you’ve got to deal with that and own your performance. You’re not going to make them all, but you’ve got to trust yourself, trust your teammates when you shoot.”</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>Fredrick and teammate Antonio Reeves each made three shots from long range, while Cason Wallace and Chris Livingston combined for three treys, providing more opportunities for their teammates.</p>
<p>“It changes everything to get a couple of threes down and (then) it opens up everything for our guards. If they’re driving and miss a layup, Oscar (Tshiebwe) and everyone else is there to clean it up. it really does open the floor and opens the game up a lot and puts pressure on the other teams and (forces the teams) to get stops, too.”</p>
<p>Chris Livingston scored 13 points, while Lance Ware and Cason Wallace had 12 points each. Antonio Reeves added 11 points for Kentucky, which got 51 points from its bench.</p>
<p>“I think it was very important (to get a win), just for the team’s morale. We needed to get back, especially after a disappointing loss like that. And we owed it to the fans also, so I think it was really good,” Livingston said.</p>
<p>Fredrick said it was “awesome” to see Kentucky coach John Calipari clear the bench, giving other players an opportunity to showcase their skills.</p>
<p>“Coach going in a lot of emphasis on getting a lot of guys in and a lot of guys an opportunity,” he said.</p>
<p>He also enjoyed playing alongside Tshiebwe, who made his second appearance of the season after sitting out the first two games while recovering from minor knee surgery. Tshiebwe played only 13 minutes had had six points and seven rebounds.</p>
<p>Calipari wanted Tshiebwe to get into a flow with his teammates.</p>
<p>“We weren’t going to play him today,” Calipari said. “The reason we played him — it’s a different game for the rest of our players when he’s in (the game). &#8230; I had him out there because we need to be a team and play together. What about that makes him unselfish? Stats. I left it up to him.”</p>
<p>Senior guard Sahvir Wheeler made his first start of the season for Kentucky and finished with six points and 10 assists. He missed the season opener because of a knee injury but has played in the past two games.</p>
<p>“We’re passing the ball to each other,” Calipari said. “It was a good win.”</p>
<p>“To play with different lineups and to play with Oscar, it was a lot of fun,” Fredrick said.</p>
<p>Fredrick hopes the fun continues when the Wildcats take on No. 2 Gonzaga Sunday in a showdown between top-five teams.</p>
<p>“I’ve never played there, but I’m sure it’s going to be a hostile environment, and as a competitor, that’s what you like. playing in those type of games. I’m really looking forward to it.”</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More state-region-sports</h4>
  
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/11/16/tshiebwe-returns-but-cats-fall-to-spartans-in-2-ot/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="333" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/P7-Kentucky-Basketball-2.jpg?w=333&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="27595" data-permalink="https://www.harlanenterprise.net/2022/11/16/tshiebwe-returns-but-cats-fall-to-spartans-in-2-ot/p7-kentucky-basketball-2/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/P7-Kentucky-Basketball-2.jpg" data-orig-size="333,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Despite the return of Oscar Tshiebwe, Kentucky fell to Michigan State in double overtime. (Photo by Jeff Houchin\/Kentucky Today)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P7 Kentucky Basketball 2" data-image-description="" data-image-caption="&lt;p&gt;Despite the return of Oscar Tshiebwe, Kentucky fell to Michigan State in double overtime. (Photo by Jeff Houchin/Kentucky Today)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/P7-Kentucky-Basketball-2.jpg?w=200" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/P7-Kentucky-Basketball-2.jpg?w=333" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/11/16/tshiebwe-returns-but-cats-fall-to-spartans-in-2-ot/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Tshiebwe returns but Cats fall to Spartans in 2 OT">Tshiebwe returns but Cats fall to Spartans in 2 OT</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/11/14/wheelers-return-helps-spark-cats-win-over-dukes/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="311" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/A-Kentucky-Basketball-e1668458391326.jpg?w=311&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="27562" data-permalink="https://www.harlanenterprise.net/2022/11/14/wheelers-return-helps-spark-cats-win-over-dukes/a-kentucky-basketball/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/A-Kentucky-Basketball-e1668458391326.jpg" data-orig-size="311,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Kentucky Basketball" data-image-description="" data-image-caption="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/A-Kentucky-Basketball-e1668458391326.jpg?w=266" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/A-Kentucky-Basketball-e1668458391326.jpg?w=311" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/11/14/wheelers-return-helps-spark-cats-win-over-dukes/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Wheeler’s return helps spark Cats’ win over Dukes">Wheeler’s return helps spark Cats’ win over Dukes</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/11/11/wallace-will-bring-grit-to-cals-cats/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Cason-Wallace-block.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="27545" data-permalink="https://www.harlanenterprise.net/2022/11/11/wallace-will-bring-grit-to-cals-cats/cason-wallace-block/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Cason-Wallace-block.jpg" data-orig-size="1030,1288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cason Wallace block" data-image-description="" data-image-caption="&lt;p&gt;Freshman Cason Wallace could be a defensive disruptor for Kentucky this season. (Vicky Graff Photo)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Cason-Wallace-block.jpg?w=240" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/Cason-Wallace-block.jpg?w=819" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/11/11/wallace-will-bring-grit-to-cals-cats/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Wallace will bring grit to Cal’s Cats">Wallace will bring grit to Cal’s Cats</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/11/08/cats-cruise-in-opener/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/P7-Kentucky-Basketball.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="27484" data-permalink="https://www.harlanenterprise.net/2022/11/08/cats-cruise-in-opener/p7-kentucky-basketball/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/P7-Kentucky-Basketball.png" data-orig-size="622,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P7 Kentucky Basketball" data-image-description="" data-image-caption="&lt;p&gt;(UK Athletics photo)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/P7-Kentucky-Basketball.png?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/11/P7-Kentucky-Basketball.png?w=622" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/11/08/cats-cruise-in-opener/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Cats cruise in opener">Cats cruise in opener</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41111"></div><script async="async" type="pmdelayedscript" src="https://scorestream.com/apiJsCdn/widgets/embed.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22172"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22173"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22174"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22176"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22175"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22764"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22177"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-22536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22536"><a href="https://smb.harlandaily.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-22178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22178"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
<li id="menu-item-22765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22765"><a href="https://www.harlanenterprise.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-22766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22766"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
<li id="menu-item-22768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22768"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-22767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22767"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-22773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22773"><a href="https://www.harlanenterprise.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-22774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22774"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Harlan Enterprise</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1667925769" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/plugins.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/main.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.harlanenterprise.net\/2022\/11\/18\/fredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state\/":27616};
	</script>
				<script type="pmdelayedscript" src="https://www.harlanenterprise.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1668541476j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.harlanenterprise.net/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?m=1667925768g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-11-18 18:58:27" src="https://trinitymedia.ai/player/trinity/a5ff6ea01749afe2c4fee546385b2b88/?postHash=3eb7dac262b17abfed7ef5a3af0380ce&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F11%2F18%2Ffredrick-owns-up-to-performance-bounces-back-to-lead-cats-past-s-c-state%2F&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202246.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'176313597',post:'27616',tz:'-5',srv:'www.harlanenterprise.net',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '176313597', '27616' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>