  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>James Don Ross, 91 - Harlan Enterprise | Harlan Enterprise</title><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1671549098" as="style">

								<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1671549098" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/css/normalize.css?1671549098" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1671549098" />

        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/favicon-harlanenterprise.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="James Don Ross, 91 - Harlan Enterprise" />
	<meta property="og:description" content="James Don Ross, 91, of Loyall died December 20, 2022. Services by Loyall Funeral Home." />
	<meta property="og:url" content="https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/" />
	<meta property="og:site_name" content="Harlan Enterprise" />
	<meta property="article:published_time" content="2022-12-22T18:42:54+00:00" />
	<meta property="og:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/facebook-harlanenterprise.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Special to The Harlan Enterprise" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Special to The Harlan Enterprise" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/","url":"https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/","name":"James Don Ross, 91 - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"datePublished":"2022-12-22T18:42:54+00:00","dateModified":"2022-12-22T18:42:54+00:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/683b3d2def30a83bb76d0f6c38c8a6e6"},"breadcrumb":{"@id":"https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/"]}]},{"@type":"BreadcrumbList","@id":"https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.harlanenterprise.net/"},{"@type":"ListItem","position":2,"name":"James Don Ross, 91"}]},{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.harlanenterprise.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.harlanenterprise.net/#/schema/person/683b3d2def30a83bb76d0f6c38c8a6e6","name":"Special to The Harlan Enterprise","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.harlanenterprise.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ba8737c4526be404285420e67f60832b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ba8737c4526be404285420e67f60832b?s=96&d=mm&r=g","caption":"Special to The Harlan Enterprise"},"url":"https://www.harlanenterprise.net/author/specialharlan/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; James Don Ross, 91 Comments Feed" href="https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.harlanenterprise.net/_static/??-eJx9jcsKwjAQRX/IJBbU0oX4LelkrKOTB5kJpX9vuxAsgsv7OBw3F0MJuAUU9xQXMZBHxohJd6GwX7AaxsnDYiMlCyIH9w9ft++8gyAn3T6F20RpA7XmhGpKzXdiNIVAW0UXSNSNnOElVnRhtGMjDr/2tXDAXoTA6GM1ykd4i9fu0nfn03Ac+jd2L1n6' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.harlanenterprise.net/_static/??-eJyNUF1PwzAM/EO4XicY7AHxUyYvyVqD86E5Edq/x+3goZRKvETJ3fkuZ/wswMlJ80HRqaInHdnlpF3k1BnygL8l5I2CM10XEpupIVUs0gZOOkEliyjOJ5hsU6ociwTQSpcLCKsx7Szs5rQVCXdyO5j9ECrkUtlqIKmGev/4klkZ1DFEq7jf7XsY6SqUwI0sHrXeJKzkscFP5HuohdwH9H13wJh9E/NR8wievL/NV07Dvy1Otm/U7JgEJA9ZF48/175lNfX+BqaZt/jaH577p8fj7vjyBavXuzA=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.harlanenterprise.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.harlanenterprise.net/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-12-22 23:21:12');
</script>
<link rel="https://api.w.org/" href="https://www.harlanenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harlanenterprise.net/wp-json/wp/v2/posts/28013" /><link rel='shortlink' href='https://www.harlanenterprise.net/?p=28013' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F12%2F22%2Fjames-don-ross-91%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F12%2F22%2Fjames-don-ross-91%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://tag.simpli.fi/sifitag/9249cbb0-2878-013a-9818-06b4c2516bae" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 1.1', 'background: #222; color: red; font-weigit: bold;');
    opt_loggedin = loggedin.toString();
    optiCommon.setCustomParam({
      'name': 'loggedIn', // must match the param name set in the init above
      'value': opt_loggedin, // must be a string, not bool
    });

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/harlanenterprise.net/htlbid.css" />
    <script src="https://htlbid.com/v3/harlanenterprise.net/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'obituaries, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/HRL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/HRL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/HRL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/HRL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/HRL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/HRL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/HRL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/HRL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/22/james-don-ross-91/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.harlanenterprise.net" class="desktop">
          <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
        <a href="https://www.harlanenterprise.net" class="mobile">
          <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28013" class="share-facebook sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28013" class="share-twitter sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20James%20Don%20Ross%2C%2091&body=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F12%2F22%2Fjames-don-ross-91%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3e63e4d401" data-email-share-track-url="https://www.harlanenterprise.net/2022/12/22/james-don-ross-91/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-22153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22153"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22154"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22155"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22156"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22157"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://www.harlanenterprise.net/category/features/">Features</a></li>
<li id="menu-item-22159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22159"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-25307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25307"><a href="https://finditky.com/AdHunter/Default/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-22161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22161"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22162"><a href="https://www.harlanenterprise.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22163"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
	<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22164"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
	<li id="menu-item-22168" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-22168"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-22169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22169"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-22166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22166"><a href="https://www.harlanenterprise.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-22170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22170"><a href="https://www.harlanenterprise.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22165"><a href="https://www.harlanenterprise.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-22167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22167"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-22171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22171"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=HDE">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.harlanenterprise.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Harlan Enterprise..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              
              <h2 class="headline">James Don Ross, 91</h2>

              <p class="pubStamp">Published 1:42 pm Thursday, December 22, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.harlanenterprise.net/author/specialharlan/" rel="bookmark">Special to The Harlan Enterprise</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-12-22 23:21:12" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"James Don Ross, 91. James Don Ross, 91, of Loyall died December 20, 2022. Services by Loyall Funeral Home.","pluginVersion":"5.3.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-22 23:21:12'></div>
                </td>
            </tr>
        </table><p>James Don Ross, 91, of Loyall died December 20, 2022. Services by Loyall Funeral Home.</p>
<div class="ad count2"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>
            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Obituaries</h4>
  
        <div class="story">
                    <h3><a href="https://www.harlanenterprise.net/2022/12/22/goldia-king-lee/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Goldia King Lee">Goldia King Lee</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.harlanenterprise.net/2022/12/21/scottie-huff-53/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Scottie Huff, 53">Scottie Huff, 53</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.harlanenterprise.net/2022/12/19/jimmy-eldridge-71/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Jimmy Eldridge, 71">Jimmy Eldridge, 71</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.harlanenterprise.net/2022/12/19/ronald-burkhart-sr-77/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ronald Burkhart Sr., 77">Ronald Burkhart Sr., 77</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

  <div class="rev_ad">
    <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
      <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
  </div>


<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22172"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22173"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22174"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22176"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22175"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22764"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22177"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-22536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22536"><a href="https://smb.harlandaily.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-22178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22178"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
<li id="menu-item-22765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22765"><a href="https://www.harlanenterprise.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-22766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22766"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
<li id="menu-item-22768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22768"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-22767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22767"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-22773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22773"><a href="https://www.harlanenterprise.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-22774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22774"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Harlan Enterprise</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/plugins.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/main.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.harlanenterprise.net\/2022\/12\/22\/james-don-ross-91\/":28013};
	</script>
				<script type="pmdelayedscript" src="https://www.harlanenterprise.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1671549097j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.harlanenterprise.net/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?m=1671549098g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-12-22 23:21:12" src="https://trinitymedia.ai/player/trinity/a5ff6ea01749afe2c4fee546385b2b88/?postHash=fcbaab2ffdf7b002753641efd0903f80&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F12%2F22%2Fjames-don-ross-91%2F&#038;postConfig&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202251.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'176313597',post:'28013',tz:'-5',srv:'www.harlanenterprise.net',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '176313597', '28013' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>