  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Here are some simple tips to help you stay healthier as you age - Harlan Enterprise | Harlan Enterprise</title><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?w=718" as="image" imagesrcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg 718w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?resize=300,198 300w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?resize=622,411 622w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?resize=529,350 529w" imagesizes="(max-width: 718px) 100vw, 718px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1663858011" as="style">

								<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1663858011" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/css/normalize.css?1663858011" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1663858011" />

        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1663858011" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/favicon-harlanenterprise.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Here are some simple tips to help you stay healthier as you age - Harlan Enterprise" />
	<meta property="og:description" content="By Kelly Parsons University of Kentucky What goes up and never comes down? Your age! September is Healthy Aging Month, an observance designed to celebrate the positive aspects of growing older. Keeping in touch with your neighbors, community and world around lowers the risk of dementia. Staying social and engaged improves your brain health. There [&hellip;]" />
	<meta property="og:url" content="https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/" />
	<meta property="og:site_name" content="Harlan Enterprise" />
	<meta property="article:published_time" content="2022-09-23T18:00:31+00:00" />
	<meta property="article:modified_time" content="2022-09-23T16:02:31+00:00" />
	<meta property="og:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg" />
	<meta property="og:image:width" content="718" />
	<meta property="og:image:height" content="475" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kentucky Health News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.harlanenterprise.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/#primaryimage","url":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg","contentUrl":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg","width":718,"height":475,"caption":"(Photo courtesy of Kentucky Health News)"},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/#webpage","url":"https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/","name":"Here are some simple tips to help you stay healthier as you age - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/#primaryimage"},"datePublished":"2022-09-23T18:00:31+00:00","dateModified":"2022-09-23T16:02:31+00:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/20d73c75c85e287547e560a499a1163c"},"breadcrumb":{"@id":"https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/"]}]},{"@type":"BreadcrumbList","@id":"https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.harlanenterprise.net/"},{"@type":"ListItem","position":2,"name":"Here are some simple tips to help you stay healthier as you age"}]},{"@type":"Person","@id":"https://www.harlanenterprise.net/#/schema/person/20d73c75c85e287547e560a499a1163c","name":"Kentucky Health News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.harlanenterprise.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/740824f1b30cb7cb69d68cc4bb77aac1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/740824f1b30cb7cb69d68cc4bb77aac1?s=96&d=mm&r=g","caption":"Kentucky Health News"},"url":"https://www.harlanenterprise.net/author/kentuckyhealthnews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; Here are some simple tips to help you stay healthier as you age Comments Feed" href="https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.harlanenterprise.net/_static/??-eJx9jEEOQiEMBS8kEDUhbIxn4UP9qZZCaInh9srOv3E5mTfPvZtBTjQyiHuKK5AxAkEB1gM0ihO6IdhjmrYg2yRycv/yr/vlQ5Qq69o0GjvyCrVXBjWt1wcSmIZJRweXUdRtVNNLrOgksNtAyuvoXm5n76/Bh+AvH0UiSxQ=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.harlanenterprise.net/_static/??-eJyNUMtuwzAM+6EpWlIgyGXYpwyq7Sba5AcqB0P/fkraHrIswC6GTVKkKfwuwMnJ7IOiU0VPOrHLSZvIqTHkBX9LyBsFZ7puJDZTQ6pYZB456QKVLKK4nmCyQ6lyLBJAK10uIKzGzGdht6btSLiTx8Hsx1Ahl8pWA0k11PvHt8zOoE4hWsXutWthoqtQAjexeNR6k7CTxxmekZ+hFnJf0LbNCWP2s5iPmkfw5P1tvXIa/23xYftGzY5JQPKYdfP4c+1HVkvvB7DMvMe3tu9PQz8MffcDqGi7Kw==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.harlanenterprise.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmbGFmYWFmVEWAK/IIi4=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.harlanenterprise.net/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0.2" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-09-23 22:36:09');
</script>
<link rel="https://api.w.org/" href="https://www.harlanenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harlanenterprise.net/wp-json/wp/v2/posts/26950" /><link rel='shortlink' href='https://www.harlanenterprise.net/?p=26950' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F09%2F23%2Fhere-are-some-simple-tips-to-help-you-stay-healthier-as-you-age%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F09%2F23%2Fhere-are-some-simple-tips-to-help-you-stay-healthier-as-you-age%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://tag.simpli.fi/sifitag/9249cbb0-2878-013a-9818-06b4c2516bae" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/harlanenterprise.net/htlbid.css" />
    <script src="https://htlbid.com/v3/harlanenterprise.net/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/HRL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/HRL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/HRL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/HRL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/HRL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/HRL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/HRL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/HRL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/09/23/here-are-some-simple-tips-to");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.harlanenterprise.net" class="desktop">
          <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
        <a href="https://www.harlanenterprise.net" class="mobile">
          <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26950" class="share-facebook sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26950" class="share-twitter sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Here%20are%20some%20simple%20tips%20to%20help%20you%20stay%20healthier%20as%20you%20age&body=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F09%2F23%2Fhere-are-some-simple-tips-to-help-you-stay-healthier-as-you-age%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="75c49cb52c" data-email-share-track-url="https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-22153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22153"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22154"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22155"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22156"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22157"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://www.harlanenterprise.net/category/features/">Features</a></li>
<li id="menu-item-22159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22159"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-25307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25307"><a href="https://finditky.com/AdHunter/Default/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-22161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22161"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22162"><a href="https://www.harlanenterprise.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22163"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
	<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22164"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
	<li id="menu-item-22168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22168"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-22169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22169"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-22166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22166"><a href="https://www.harlanenterprise.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-22170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22170"><a href="https://www.harlanenterprise.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22165"><a href="https://www.harlanenterprise.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-22167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22167"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-22171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22171"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=HDE">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.harlanenterprise.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Harlan Enterprise..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">
              <h2 class="headline">Here are some simple tips to help you stay healthier as you age</h2>

              <p class="pubStamp">Published 2:00 pm Friday, September 23, 2022</p>

              <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.harlanenterprise.net/author/kentuckyhealthnews/" rel="bookmark">Kentucky Health News</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="718" height="475" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?w=718" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg 718w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?resize=300,198 300w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?resize=622,411 622w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?resize=529,350 529w" sizes="(max-width: 718px) 100vw, 718px" data-attachment-id="26951" data-permalink="https://www.harlanenterprise.net/2022/09/23/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age/getting-older-can-bring-senior-health-challenges/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg" data-orig-size="718,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;Cropped shot of an unrecognizable man leaning on his walking stick&quot;,&quot;created_timestamp&quot;:&quot;1485878347&quot;,&quot;copyright&quot;:&quot;PeopleImages.com - #1486342&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Getting older can bring senior health challenges&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Getting older can bring senior health challenges" data-image-description="" data-image-caption="&lt;p&gt;(Photo courtesy of Kentucky Health News)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/AgingPIiStockGettyImagesPlus.jpeg?w=718" /></dt><dd class='wp-caption-text'>(Photo courtesy of Kentucky Health News)</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-09-23 22:36:09" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Here are some simple tips to help you stay healthier as you age. By Kelly Parsons\r\n\r\nUniversity of Kentucky\r\n\r\nWhat goes up and never comes down? Your age!\r\n\r\nSeptember is Healthy Aging Month, an observance designed to celebrate the positive aspects of growing older.\r\n\r\nKeeping in touch with your neighbors, community and world around lowers the risk of dementia. Staying social and engaged improves your brain health. There are many ways you can engage in activities, including programs at your local senior center, the Silver Sneakers program and volunteering.\r\n\r\nAging can be filled with opportunities for self-growth and exploration of the world around us. Healthy Aging Month reminds us that engaging in social and productive activities has been shown to lower blood pressure, improve mood and live longer.\r\n\r\nWe experience significant changes as we age: retirement, moving to a new area, changes in health status or mobility can all impact our ability to stay connected. These events can result in a loss of connection which can cause you to become isolated and\/or feel lonely.\r\n\r\nHere are five ways to celebrate Healthy Aging Month and promote healthy aging in your life:\r\n\r\nGet active: The body is the vessel of the soul. That is why taking care of it is one of the most important elements of healthy aging. When it comes to exercising, keeping a routine is key. Finding a workout partner, joining a dance class, or getting outside and enjoying some fresh air are all great ways to stay active and have fun while doing it! Sooner than you know it you\u2019ll be looking forward to your next workout.\r\n\r\nKeep your mind sharp: Keeping your mind active will allow you to stay as mentally sharp as you\u2019ve ever been. Learning new recipes, playing word or number games, learning to play a musical instrument or joining a book club are fun ways to exercise your mind.\r\n\r\nKeep exploring: Keep your life exciting by visiting new places, volunteering and traveling. Local libraries, senior centers and universities have programs for all interests. For example, the University of Kentucky has the Office of Lifelong Learning (OLLI) program, which offers educational and enrichment opportunities for people age 50 and older.\r\n\r\nStay on top of your health status: Over time, it can be easy to lose track of routine doctors\u2019 visits, but as we age it is more important than ever to stay on top of our health. Make this September the month to re-up on annual shots and checkups. Remember, Medicare will pay for your annual wellness visit. Keeping up with your health conditions can help prevent serious health issues in the future.\r\n\r\nStay motivated: Sometimes, getting older can take a toll on your mental and emotional health. Know that you are not alone. Finding a community can help to keep you motivated.\r\n\r\nWhether you\u2019re in your 40s or in your 80s, it\u2019s never too soon (or too late) to begin your journey of healthy aging. Celebrate Healthy Aging Month by making the choice to take care of yourself for yourself.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-09-23 22:36:09'></div>
                </td>
            </tr>
        </table><p><strong>By Kelly Parsons</strong></p>
<p><strong>University of Kentucky</strong></p>
<p>What goes up and never comes down? Your age!</p>
<div class="ad count15"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>September is Healthy Aging Month, an observance designed to celebrate the positive aspects of growing older.</p>
<p>Keeping in touch with your neighbors, community and world around lowers the risk of dementia. Staying social and engaged improves your brain health. There are many ways you can engage in activities, including programs at your local senior center, the Silver Sneakers program and volunteering.</p>
<p>Aging can be filled with opportunities for self-growth and exploration of the world around us. Healthy Aging Month reminds us that engaging in social and productive activities has been shown to lower blood pressure, improve mood and live longer.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>We experience significant changes as we age: retirement, moving to a new area, changes in health status or mobility can all impact our ability to stay connected. These events can result in a loss of connection which can cause you to become isolated and/or feel lonely.</p>
<p>Here are five ways to celebrate Healthy Aging Month and promote healthy aging in your life:</p>
<p>Get active: The body is the vessel of the soul. That is why taking care of it is one of the most important elements of healthy aging. When it comes to exercising, keeping a routine is key. Finding a workout partner, joining a dance class, or getting outside and enjoying some fresh air are all great ways to stay active and have fun while doing it! Sooner than you know it you’ll be looking forward to your next workout.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>Keep your mind sharp: Keeping your mind active will allow you to stay as mentally sharp as you’ve ever been. Learning new recipes, playing word or number games, learning to play a musical instrument or joining a book club are fun ways to exercise your mind.</p>
<p>Keep exploring: Keep your life exciting by visiting new places, volunteering and traveling. Local libraries, senior centers and universities have programs for all interests. For example, the University of Kentucky has the Office of Lifelong Learning (OLLI) program, which offers educational and enrichment opportunities for people age 50 and older.</p>
<p>Stay on top of your health status: Over time, it can be easy to lose track of routine doctors’ visits, but as we age it is more important than ever to stay on top of our health. Make this September the month to re-up on annual shots and checkups. Remember, Medicare will pay for your annual wellness visit. Keeping up with your health conditions can help prevent serious health issues in the future.</p>
<p>Stay motivated: Sometimes, getting older can take a toll on your mental and emotional health. Know that you are not alone. Finding a community can help to keep you motivated.</p>
<p>Whether you’re in your 40s or in your 80s, it’s never too soon (or too late) to begin your journey of healthy aging. Celebrate Healthy Aging Month by making the choice to take care of yourself for yourself.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/09/23/secretariat-park-to-commemorate-50th-anniversary-of-triple-crown-championship/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/632c93f3eb02e.image_.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="26944" data-permalink="https://www.harlanenterprise.net/2022/09/23/secretariat-park-to-commemorate-50th-anniversary-of-triple-crown-championship/632c93f3eb02e-image/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/632c93f3eb02e.image_.jpg" data-orig-size="669,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="632c93f3eb02e.image" data-image-description="" data-image-caption="&lt;p&gt;(Photo courtesy of Kentucky Today)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/632c93f3eb02e.image_.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/632c93f3eb02e.image_.jpg?w=669" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/09/23/secretariat-park-to-commemorate-50th-anniversary-of-triple-crown-championship/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Secretariat Park to commemorate 50th anniversary of Triple Crown Championship">Secretariat Park to commemorate 50th anniversary of Triple Crown Championship</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/09/22/gas-prices-decline-for-14th-consecutive-week/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/gas-pump-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="24900" data-permalink="https://www.harlanenterprise.net/2022/03/15/opinionhidden-gas-tax-hike-is-the-last-thing-kentucky-needs/gas-pump-1/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/gas-pump-1.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gas-pump" data-image-description="" data-image-caption="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/gas-pump-1.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/gas-pump-1.jpg?w=622" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/09/22/gas-prices-decline-for-14th-consecutive-week/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Gas prices decline for 14th consecutive week">Gas prices decline for 14th consecutive week</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/09/21/harlan-county-courthouse-news-12/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Courthouse-news-graphic.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="17744" data-permalink="https://www.harlanenterprise.net/2020/10/22/courthouse-news-for-oct-21/courthouse-news-graphic/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Courthouse-news-graphic.jpg" data-orig-size="768,403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Courthouse news graphic" data-image-description="" data-image-caption="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Courthouse-news-graphic.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Courthouse-news-graphic.jpg?w=768" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/09/21/harlan-county-courthouse-news-12/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Harlan County Courthouse News">Harlan County Courthouse News</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/09/21/what-we-do-matters-every-single-day-says-states-teacher-of-the-year/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/A6-Teacher.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="26922" data-permalink="https://www.harlanenterprise.net/2022/09/21/what-we-do-matters-every-single-day-says-states-teacher-of-the-year/a6-teacher/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/A6-Teacher.jpg" data-orig-size="990,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;From left: Lt. Gov. Jacqueline Coleman, Valvoline CEO Sam Mitchell, Teacher of the Year winner Mandy Perez, Gov. Andy Beshear, Willie Carver and Education Commissioner Jason Glass. (Submitted photo)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A6 Teacher" data-image-description="" data-image-caption="&lt;p&gt;From left: Lt. Gov. Jacqueline Coleman, Valvoline CEO Sam Mitchell, Teacher of the Year winner Mandy Perez, Gov. Andy Beshear, Willie Carver and Education Commissioner Jason Glass. (Submitted photo)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/A6-Teacher.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/09/A6-Teacher.jpg?w=990" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/09/21/what-we-do-matters-every-single-day-says-states-teacher-of-the-year/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="‘What we do matters every single day,’ says state’s Teacher of the Year">‘What we do matters every single day,’ says state’s Teacher of the Year</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22172"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22173"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22174"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22176"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22175"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22764"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22177"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-22536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22536"><a href="https://smb.harlandaily.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-22178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22178"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
<li id="menu-item-22765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22765"><a href="https://www.harlanenterprise.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-22766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22766"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
<li id="menu-item-22768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22768"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-22767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22767"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-22773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22773"><a href="https://www.harlanenterprise.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-22774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22774"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Harlan Enterprise</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1663858011" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1663858011" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/plugins.js?1663858011" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/main.js?1663858011" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.harlanenterprise.net\/2022\/09\/23\/here-are-some-simple-tips-to-help-you-stay-healthier-as-you-age\/":26950};
	</script>
				<script type="pmdelayedscript" src="https://www.harlanenterprise.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1663868863j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.harlanenterprise.net/wp-includes/js/admin-bar.min.js?ver=6.0.2" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?m=1663858010g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-09-23 22:36:09" src="https://trinitymedia.ai/player/trinity/a5ff6ea01749afe2c4fee546385b2b88/?postHash=a7dbcac0726f02deb0f921f98c9b8ff5&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F09%2F23%2Fhere-are-some-simple-tips-to-help-you-stay-healthier-as-you-age%2F&#038;ver=6.0.2" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-11.3/_inc/build/sharedaddy/sharing.min.js?ver=11.3.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202238.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'176313597',post:'26950',tz:'-4',srv:'www.harlanenterprise.net',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '26950' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>