  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>SCOTUS overturns Roe v. Wade; Kentucky &#039;trigger law&#039; now in effect - Harlan Enterprise | Harlan Enterprise</title><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/06/P1Cleanup.jpg?w=400&amp;h=220&amp;crop=1" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1656103127" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/css/normalize.css?1655930780" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1656103127" />

        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1655930780"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/favicon-harlanenterprise.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SCOTUS overturns Roe v. Wade; Kentucky &#039;trigger law&#039; now in effect - Harlan Enterprise" />
	<meta property="og:description" content="The United States Supreme Court reversed close to 50 years of federally protected access to abortion services Friday morning in a decision that has been expected for months after a draft opinion by Justice Samuel Alito was leaked to Politico indicating that the nation&#8217;s highest court was on the verge of a historic shift on civil [&hellip;]" />
	<meta property="og:url" content="https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/" />
	<meta property="og:site_name" content="Harlan Enterprise" />
	<meta property="article:published_time" content="2022-06-24T16:54:48+00:00" />
	<meta property="og:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/facebook-harlanenterprise.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Warren Taylor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.harlanenterprise.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/#webpage","url":"https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/","name":"SCOTUS overturns Roe v. Wade; Kentucky 'trigger law' now in effect - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"datePublished":"2022-06-24T16:54:48+00:00","dateModified":"2022-06-24T16:54:48+00:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/3a679ef6878738de2e9e3f0197df6109"},"breadcrumb":{"@id":"https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/"]}]},{"@type":"BreadcrumbList","@id":"https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.harlanenterprise.net/"},{"@type":"ListItem","position":2,"name":"SCOTUS overturns Roe v. Wade; Kentucky &#8216;trigger law&#8217; now in effect"}]},{"@type":"Person","@id":"https://www.harlanenterprise.net/#/schema/person/3a679ef6878738de2e9e3f0197df6109","name":"Warren Taylor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.harlanenterprise.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/14e4f1879f30935d4f3ae3f539db18b1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/14e4f1879f30935d4f3ae3f539db18b1?s=96&d=mm&r=g","caption":"Warren Taylor"},"sameAs":["warrentaylor"],"url":"https://www.harlanenterprise.net/author/warrentaylor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; SCOTUS overturns Roe v. Wade; Kentucky &#8216;trigger law&#8217; now in effect Comments Feed" href="https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.harlanenterprise.net/_static/??-eJx9jEEOwiAQRS8koDG16cJ4FgpjMzoMhBnScHtlZzcuX95/3+3FIAdqEcS9xCWI6IEgAesBCvkO1RBsPnSbkG0QObl/+df98iEKmXVsCrUNeYRaM4OaUvMTCUzBoK2CiyjqVsrhLVa0E9i1IcVx9Ej3y22alut5npcPRQVLEg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.harlanenterprise.net/_static/??-eJyNUMtOxDAM/CFcb1ciN8SnIG+SbQ3OQ+tEaP8etwuHUipxiZKZ8UzG+FmBs5ceoqJXxUA6sy9Zh8R5MOQJf0soGAUXum0kNtNiblilT5x1gWoRUVxPMNmhVDlViaCNrlcQVmP6RdivaTsSHuRxMIcpNii1sdVAUo3t8fEtszNoc0xW8Xw6jzDTTSiDn1kCartL3MlTh5/I99gq+Q8Yx+GEqYQu5qPmEQOFcF+vnKd/W7zZvlGLZxKQMhXdPP5c+5HV0vsbWGZe08vonp1VdM59AaR6uxM=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.harlanenterprise.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><script src='https://www.harlanenterprise.net/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-06-24 21:17:40');
</script>
<link rel="https://api.w.org/" href="https://www.harlanenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harlanenterprise.net/wp-json/wp/v2/posts/25878" /><link rel='shortlink' href='https://www.harlanenterprise.net/?p=25878' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F06%2F24%2Fscotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F06%2F24%2Fscotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src='https://tag.simpli.fi/sifitag/9249cbb0-2878-013a-9818-06b4c2516bae'></script>
                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/harlanenterprise.net/htlbid.css" />
    <script src="https://htlbid.com/v3/harlanenterprise.net/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/HRL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/HRL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/HRL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/HRL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/HRL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/HRL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/HRL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/HRL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/HRL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "news-main", "newsletter-news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/06/24/scotus-overturns-roe-v-wade-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.harlanenterprise.net" class="desktop">
          <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
        <a href="https://www.harlanenterprise.net" class="mobile">
          <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25878" class="share-facebook sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25878" class="share-twitter sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20SCOTUS%20overturns%20Roe%20v.%20Wade%3B%20Kentucky%20%27trigger%20law%27%20now%20in%20effect&body=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F06%2F24%2Fscotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="56a0930909" data-email-share-track-url="https://www.harlanenterprise.net/2022/06/24/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-22153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22153"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22154"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22155"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22156"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22157"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://www.harlanenterprise.net/category/features/">Features</a></li>
<li id="menu-item-22159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22159"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-25307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25307"><a href="https://finditky.com/AdHunter/Default/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-22161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22161"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22162"><a href="https://www.harlanenterprise.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22163"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
	<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22164"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
	<li id="menu-item-22168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22168"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-22169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22169"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-22166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22166"><a href="https://www.harlanenterprise.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-22170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22170"><a href="https://www.harlanenterprise.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22165"><a href="https://www.harlanenterprise.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-22167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22167"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-22171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22171"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=HDE">E-Edition</a></li>
<li id="menu-item-22998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href="https://www.harlanenterprise.net/letters-to-santa/">Letters to Santa</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.harlanenterprise.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Harlan Enterprise..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">SCOTUS overturns Roe v. Wade; Kentucky &#8216;trigger law&#8217; now in effect</h2>

        <p class="pubStamp">Published 12:54 pm Friday, June 24, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.harlanenterprise.net/author/warrentaylor/" rel="bookmark">Warren Taylor</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date='2022-06-24 21:17:40'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"SCOTUS overturns Roe v. Wade; Kentucky \u2018trigger law\u2019 now in effect. The United States Supreme Court reversed close to 50 years of federally protected access to abortion services Friday morning in a decision that has been expected for months after a draft opinion by Justice Samuel Alito was leaked to Politico\u00a0indicating that the nation's highest court was on the verge of a historic shift on civil rights.\r\n\r\nThe decision was issued regarding a case from Mississippi, Dobbs v. Jackson's Women's Health Organization. In 2018 the Mississippi state legislature passed the Gestational Age Act which banned abortion procedures after the first 15 weeks of pregnancy with no exceptions for rape or incest, just severe medical emergencies and fetal abnormality.\r\n\r\nJudges from the U.S District Court for the Southern District from Mississippi and the U.S. Fifth District Court of Appeals ruled that the Mississippi law was unconstitutional.\r\n\r\nFive justices joined in the majority opinion that there is no specific right to abortion in the U.S. Constitution:\u00a0 Clarence Thomas, Samuel Alito, Brett Kavanaugh, Neil Gorsuch and Amy Coney Barrett.\r\n\r\nChief Justice John Roberts wrote a concurring opinion that he would not have overturned Roe v. Wade but did agree that the Mississippi law was constitutional.\r\n\r\nThree justices dissented against the majority: Stephen Breyer, Sonia Sotomayor and Elena Kagan.\r\n\r\nThe decision in Washington has immediate impact in Kentucky.\r\n\r\nThe commonwealth is one of 13 states with a \"trigger law\" on the books that outlawed abortion services the second the Supreme Court handed down its ruling.\r\n\r\nThe law in question was passed in 2019 and signed into law by then Gov. Matt Bevin.\r\n\r\nThe law states that\u00a0 no person in Kentucky may \"administer to, prescribe for, procure for, or sell to any pregnant woman any medicine, drug, or other substance with the specific intent\u00a0 of causing or abetting the termination of the life of an unborn human\" or \"use or employ any instrument or procedure upon a pregnant woman with the specific intent of causing or abetting the termination of the life of an unborn human being.\"\r\n\r\nUnder the law, anyone who performs an abortion service would be charged with a class D felony which if charged would carry one to five years of jail time.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-06-24 21:17:40'></div>
                </td>
            </tr>
        </table><p>The United States Supreme Court reversed close to 50 years of federally protected access to abortion services Friday morning in a decision that has been expected for months after a draft opinion by Justice Samuel Alito was leaked to <em>Politico </em>indicating that the nation&#8217;s highest court was on the verge of a historic shift on civil rights.</p>
<p>The decision was issued regarding a case from Mississippi, Dobbs v. Jackson&#8217;s Women&#8217;s Health Organization. In 2018 the Mississippi state legislature passed the Gestational Age Act which banned abortion procedures after the first 15 weeks of pregnancy with no exceptions for rape or incest, just severe medical emergencies and fetal abnormality.</p>
<p>Judges from the U.S District Court for the Southern District from Mississippi and the U.S. Fifth District Court of Appeals ruled that the Mississippi law was unconstitutional.</p>
<div class="ad count12"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>Five justices joined in the majority opinion that there is no specific right to abortion in the U.S. Constitution:  Clarence Thomas, Samuel Alito, Brett Kavanaugh, Neil Gorsuch and Amy Coney Barrett.</p>
<p>Chief Justice John Roberts wrote a concurring opinion that he would not have overturned Roe v. Wade but did agree that the Mississippi law was constitutional.</p>
<p>Three justices dissented against the majority: Stephen Breyer, Sonia Sotomayor and Elena Kagan.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>The decision in Washington has immediate impact in Kentucky.</p>
<p>The commonwealth is one of 13 states with a &#8220;trigger law&#8221; on the books that outlawed abortion services the second the Supreme Court handed down its ruling.</p>
<p>The law in question was passed in 2019 and signed into law by then Gov. Matt Bevin.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>The law states that  no person in Kentucky may &#8220;administer to, prescribe for, procure for, or sell to any pregnant woman any medicine, drug, or other substance with the specific intent  of causing or abetting the termination of the life of an unborn human&#8221; or &#8220;use or employ any instrument or procedure upon a pregnant woman with the specific intent of causing or abetting the termination of the life of an unborn human being.&#8221;</p>
<p>Under the law, anyone who performs an abortion service would be charged with a class D felony which if charged would carry one to five years of jail time.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Z - Newsletter News</h4>
  
        <div class="story">
                    <h3><a href="https://www.harlanenterprise.net/2022/06/23/portions-of-state-in-moderate-drought-category-report-says/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Portions of state in moderate drought category, report says">Portions of state in moderate drought category, report says</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/06/23/drug-court-participates-in-city-cleanup/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img data-perfmatters-preload width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/06/P1Cleanup.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" data-attachment-id="25863" data-permalink="https://www.harlanenterprise.net/2022/06/23/drug-court-participates-in-city-cleanup/p1cleanup/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/06/P1Cleanup.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro&quot;,&quot;caption&quot;:&quot;Harlan Mayor Joe Meadors addresses a group including Drug Court participants, city of Harlan staff and other volunteers on Wednesday, as the group kicked off a plan to beatify the city\/Photo submitted&quot;,&quot;created_timestamp&quot;:&quot;1655906723&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0030395136778116&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1Cleanup" data-image-description="" data-image-caption="&lt;p&gt;Harlan Mayor Joe Meadors addresses a group including Drug Court participants, city of Harlan staff and other volunteers on Wednesday, as the group kicked off a plan to beatify the city/Photo submitted&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/06/P1Cleanup.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/06/P1Cleanup.jpg?w=1024" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/06/23/drug-court-participates-in-city-cleanup/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Drug court participates in city cleanup">Drug court participates in city cleanup</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/06/22/wallins-man-charged-with-wanton-endangerment-and-resisting-arrest/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/Crime_story.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="21114" data-permalink="https://www.harlanenterprise.net/crime_story/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/Crime_story.jpg" data-orig-size="622,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crime_story" data-image-description="" data-image-caption="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/Crime_story.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/Crime_story.jpg?w=622" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/06/22/wallins-man-charged-with-wanton-endangerment-and-resisting-arrest/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Wallins man charged with wanton endangerment and resisting arrest">Wallins man charged with wanton endangerment and resisting arrest</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.harlanenterprise.net/2022/06/21/harlan-county-courthouse-news-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Harlan County Courthouse News">Harlan County Courthouse News</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.harlanenterprise.net/2022/06/23/portions-of-state-in-moderate-drought-category-report-says/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.harlanenterprise.net/2022/06/23/portions-of-state-in-moderate-drought-category-report-says/">Portions of state in moderate drought category, report says</a> </h4>
          <a href="https://www.harlanenterprise.net/2022/06/23/portions-of-state-in-moderate-drought-category-report-says/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22172"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22173"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22174"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22176"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22175"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22764"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22177"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-22536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22536"><a href="https://smb.harlandaily.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-22178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22178"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
<li id="menu-item-22765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22765"><a href="https://www.harlanenterprise.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-22766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22766"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
<li id="menu-item-22768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22768"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-22767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22767"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-22773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22773"><a href="https://www.harlanenterprise.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-22774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22774"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Harlan Enterprise</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1655930780"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/plugins.js?1655930780"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/main.js?1655930780"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.harlanenterprise.net\/2022\/06\/24\/scotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect\/":25878};
	</script>
				<script type="text/javascript" src="https://www.harlanenterprise.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1655930779j" ></script><script src='https://www.harlanenterprise.net/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?m=1655930779g" ></script><script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-06-24 21:17:40' src='https://trinitymedia.ai/player/trinity/a5ff6ea01749afe2c4fee546385b2b88/?postHash=76943479c5e855c62faeafd5ad67fc10&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F06%2F24%2Fscotus-overturns-roe-v-wade-kentucky-trigger-law-now-in-effect%2F&#038;ver=6.0' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'176313597',post:'25878',tz:'-4',srv:'www.harlanenterprise.net',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '25878' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>