  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mountain Caucus Opposes Sale of Kentucky Power to Canadian Company - Harlan Enterprise | Harlan Enterprise</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1648595301" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/css/normalize.css?1648060561" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/style.css?1648595301" />

        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1648060561"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/favicon-harlanenterprise.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mountain Caucus Opposes Sale of Kentucky Power to Canadian Company - Harlan Enterprise" />
	<meta property="og:description" content="FRANKFORT &#8212; Members from the bipartisan Kentucky Mountain Caucus held a press conference Thursday afternoon expressing their opposition to the potential sale of Kentucky Power to Liberty Utilities Co. See what state Senator Johnnie Turner thinks about the issue on page 4 of the print edition or click https://www.harlanenterprise.net/2022/03/27/news-from-frankfort-opposes-sale-of-kentucky-power-to-liberty-utilities-co/ Liberty is a subsidiary of Canadian [&hellip;]" />
	<meta property="og:url" content="https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/" />
	<meta property="og:site_name" content="Harlan Enterprise" />
	<meta property="article:published_time" content="2022-03-31T11:00:15+00:00" />
	<meta property="article:modified_time" content="2022-03-30T00:04:32+00:00" />
	<meta property="og:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Reports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.harlanenterprise.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/#primaryimage","inLanguage":"en-US","url":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg","contentUrl":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/#webpage","url":"https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/","name":"Mountain Caucus Opposes Sale of Kentucky Power to Canadian Company - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/#primaryimage"},"datePublished":"2022-03-31T11:00:15+00:00","dateModified":"2022-03-30T00:04:32+00:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/0185b52b3354b06e9fdb27337e8c37e5"},"breadcrumb":{"@id":"https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/"]}]},{"@type":"BreadcrumbList","@id":"https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.harlanenterprise.net/"},{"@type":"ListItem","position":2,"name":"Mountain Caucus Opposes Sale of Kentucky Power to Canadian Company"}]},{"@type":"Person","@id":"https://www.harlanenterprise.net/#/schema/person/0185b52b3354b06e9fdb27337e8c37e5","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=96&d=mm&r=g","caption":"Staff Reports"},"url":"https://www.harlanenterprise.net/author/newsroom/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; Mountain Caucus Opposes Sale of Kentucky Power to Canadian Company Comments Feed" href="https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.harlanenterprise.net/_static/??-eJx9jEsOwjAMBS9EPkgQsUGcpXVMZXA+ih1VuT1kRzcsR/Pmub0aysA9oriXuISRFmRMmPUAlZeBzTBuCwybKFsQObl/+df98iGCknVuKveN8gy1lYxqaitPYjSVQHtDF0nUrVzgLVZ0MNq1E8d59Ej3c7jcfPDX4D9E2ksC' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.harlanenterprise.net/_static/??-eJyNUF1PwzAM/EO4bie2wQPip0xekrUG50NzKrR/P7eDh1Iq8RIld+e7nPGrACcnow+KThU96cAuJ20ip8aQJ/wtIW8UnOm6kNhMDalikbHnpBNUsojifILJNqXKsUgArXS5gLAaM56F3Zy2IuFBbgez70OFXCpbDSTVUB8fXzIrgzqEaBV37a6Dga5CCdzA4lHrTcJKHkf4ifwItZD7hK5tjhizH8V81DyCJ+9v85VT/2+Lk+0bNTsmAcl91sXjz7VvWU29v4Fp5j2+dYfnl2P72u33d6vauyw=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.harlanenterprise.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZibmZoamJkXkWAK+JIiM=" ></script><link rel="https://api.w.org/" href="https://www.harlanenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harlanenterprise.net/wp-json/wp/v2/posts/25148" /><link rel='shortlink' href='https://www.harlanenterprise.net/?p=25148' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F03%2F31%2Fmountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F03%2F31%2Fmountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src='https://tag.simpli.fi/sifitag/9249cbb0-2878-013a-9818-06b4c2516bae'></script>
                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/harlanenterprise.net/htlbid.css" />
    <script src="https://htlbid.com/v3/harlanenterprise.net/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/HRL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/HRL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/HRL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/HRL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/HRL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/HRL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/HRL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/HRL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/03/31/mountain-caucus-opposes-sale");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.harlanenterprise.net" class="desktop">
          <img src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
        <a href="https://www.harlanenterprise.net" class="mobile">
          <img src="https://www.harlanenterprise.net/wp-content/themes/2021-harlan-child/media/img/brand/logo-white-mobile-harlanenterprise.png" alt="Harlan Enterprise" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25148" class="share-facebook sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25148" class="share-twitter sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.harlanenterprise.net/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-22153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22153"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22154"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22155"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22156"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22157"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22158"><a href="https://www.harlanenterprise.net/category/features/">Features</a></li>
<li id="menu-item-22159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22159"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-22161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22161"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22162"><a href="https://www.harlanenterprise.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22163"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
	<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22164"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
	<li id="menu-item-22168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22168"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-22169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22169"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
	<li id="menu-item-22166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22166"><a href="https://www.harlanenterprise.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-22170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22170"><a href="https://www.harlanenterprise.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22165"><a href="https://www.harlanenterprise.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-22167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22167"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-22171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22171"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=HDE">E-Edition</a></li>
<li id="menu-item-22998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22998"><a href="https://www.harlanenterprise.net/letters-to-santa/">Letters to Santa</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.harlanenterprise.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Harlan Enterprise..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Mountain Caucus Opposes Sale of Kentucky Power to Canadian Company</h2>

        <p class="pubStamp">Published 7:00 am Thursday, March 31, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.harlanenterprise.net/author/newsroom/" rel="bookmark">Staff Reports</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg 622w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg?resize=300,170 300w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="23219" data-permalink="https://www.harlanenterprise.net/2021/11/16/eastern-ky-projects-get-boost-with-9-8-million-in-abandoned-mine-program-funds/mining/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg" data-orig-size="622,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;State Capitol in Frankfort. Gov. Andy Beshear and U.S. Rep. Hal Rogers presented $9.8 million in funds to 10 eastern Kentucky communities through the Abandoned Mines program. (Kentucky Today file photo)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mining" data-image-description="" data-image-caption="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2021/11/Mining.jpg?w=622" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Mountain Caucus Opposes Sale of Kentucky Power to Canadian Company. FRANKFORT -- Members from the bipartisan Kentucky Mountain Caucus held a press conference Thursday afternoon expressing their opposition to the potential sale of Kentucky Power to Liberty Utilities Co.\r\n\r\nSee what state Senator Johnnie Turner thinks about the issue on page 4 of the print edition or click https:\/\/www.harlanenterprise.net\/2022\/03\/27\/news-from-frankfort-opposes-sale-of-kentucky-power-to-liberty-utilities-co\/\r\n\r\nLiberty is a subsidiary of Canadian energy giant Algonquin Power & Utilities, with a business plan that emphasizes renewable energy, bringing concerns to many that higher monthly bills for consumers could follow. According to the U.S. Energy Information Administration, Kentucky, a state rich in natural resources, ranks 30th in the nation in cost of electricity prices for residents while California, a state boasting some of the highest renewable penetration rates in the country, has the 4th highest cost of electricity for residents.\r\n\r\nWith the potential approval from the Public Service Commission (PSC), Liberty will become the region\u2019s sole electric utility provider, essentially purchasing a monopoly over 165,000 residents with no options in the market.\r\n\r\nMembers of the Mountain Caucus serve as a voice for one of the most economically vulnerable regions in the United States. A region already facing high unemployment and poverty rates. These lawmakers say they are worried this sale will result in even higher energy bills for residents.\r\n\r\nEastern Kentuckians are already paying more than ever to power their businesses and to keep the lights I. Their homes on; a scenario that can leave many while on fixed incomes choosing to pay the electric bill or meet other basic needs.\r\n\r\n\u201cAs Co-chair of the Mountain Caucus and the Senator representing the 30th district, I have one job and one job only: protect the residents of Eastern Kentucky,\u201d Senator Brandon Smith (R-Hazard) said. \u201cAt a time when our people are receiving historically high energy bills, something has to be done to make this right. If I have to stand out here 100 days in a row, I\u2019ll do that.\u201d\r\n\r\nSmith is chair of the Senate Standing Committee on Natural Resources and Energy.\r\n\r\nThe Mountain Caucus has issued a letter (attached) to the PSC urging its consideration of how critical Kentucky coal and rich fossil fuel industry is to the Commonwealth and how Eastern Kentucky must fit into the business model of energy providers.\r\n\r\n\u201cThis letter to the PSC isn\u2019t about being against a power company, it shows how important power is to our region,\u201d Smith said. \u201cA company coming forward with a heavy push on renewable energy gives me pause. How do you put that many new megawatts of renewable energy into the region without displacing coal, oil and gas, which are proven stable sources of power? We do not want this sale to further exacerbate the struggles our region is facing.\u201d\r\n\r\nSenator Phillip Wheeler (R-Pikeville) read a statement on behalf of Attorney General Daniel Cameron during the press conference.\r\n\r\n\u201cLike all Kentuckians, the people and businesses in Eastern Kentucky deserve reliable, reasonably priced electricity,\u201d Cameron\u2019s statement read. \u201cI believe that the proposed sale is unlikely to meet these needs, especially given that the purchasers have a stated mission of \u201cgreening the fleet,\u201d by replacing existing coal and natural gas generation with renewable energy.\u201d\r\n\r\n\u201cI am aware of the purchaser\u2019s promise to reduce rates in the short term. I appreciate the willingness to do so, however, the concern over long-term rate increases continues to be a sticking point. My team has expressed these concerns to the PSC and in meetings with Liberty Utilities,\u201d Cameron concluded.","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>FRANKFORT &#8212; Members from the bipartisan Kentucky Mountain Caucus held a press conference Thursday afternoon expressing their opposition to the potential sale of Kentucky Power to Liberty Utilities Co.</p>
<p>See what state <strong>Senator Johnnie Turner</strong> thinks about the issue on page 4 of the print edition or click <a href="https://www.harlanenterprise.net/2022/03/27/news-from-frankfort-opposes-sale-of-kentucky-power-to-liberty-utilities-co/">https://www.harlanenterprise.net/2022/03/27/news-from-frankfort-opposes-sale-of-kentucky-power-to-liberty-utilities-co/</a></p>
<p>Liberty is a subsidiary of Canadian energy giant Algonquin Power &amp; Utilities, with a business plan that emphasizes renewable energy, bringing concerns to many that higher monthly bills for consumers could follow. According to the U.S. Energy Information Administration, Kentucky, a state rich in natural resources, ranks 30th in the nation in cost of electricity prices for residents while California, a state boasting some of the highest renewable penetration rates in the country, has the 4th highest cost of electricity for residents.</p>
<div class="ad count14"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>With the potential approval from the Public Service Commission (PSC), Liberty will become the region’s sole electric utility provider, essentially purchasing a monopoly over 165,000 residents with no options in the market.</p>
<p>Members of the Mountain Caucus serve as a voice for one of the most economically vulnerable regions in the United States. A region already facing high unemployment and poverty rates. These lawmakers say they are worried this sale will result in even higher energy bills for residents.</p>
<p>Eastern Kentuckians are already paying more than ever to power their businesses and to keep the lights I. Their homes on; a scenario that can leave many while on fixed incomes choosing to pay the electric bill or meet other basic needs.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>“As Co-chair of the Mountain Caucus and the Senator representing the 30th district, I have one job and one job only: protect the residents of Eastern Kentucky,” Senator Brandon Smith (R-Hazard) said. “At a time when our people are receiving historically high energy bills, something has to be done to make this right. If I have to stand out here 100 days in a row, I’ll do that.”</p>
<p>Smith is chair of the Senate Standing Committee on Natural Resources and Energy.</p>
<p>The Mountain Caucus has issued a letter (attached) to the PSC urging its consideration of how critical Kentucky coal and rich fossil fuel industry is to the Commonwealth and how Eastern Kentucky must fit into the business model of energy providers.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>“This letter to the PSC isn’t about being against a power company, it shows how important power is to our region,” Smith said. “A company coming forward with a heavy push on renewable energy gives me pause. How do you put that many new megawatts of renewable energy into the region without displacing coal, oil and gas, which are proven stable sources of power? We do not want this sale to further exacerbate the struggles our region is facing.”</p>
<p>Senator Phillip Wheeler (R-Pikeville) read a statement on behalf of Attorney General Daniel Cameron during the press conference.</p>
<p>“Like all Kentuckians, the people and businesses in Eastern Kentucky deserve reliable, reasonably priced electricity,” Cameron’s statement read. “I believe that the proposed sale is unlikely to meet these needs, especially given that the purchasers have a stated mission of “greening the fleet,” by replacing existing coal and natural gas generation with renewable energy.”</p>
<p>“I am aware of the purchaser’s promise to reduce rates in the short term. I appreciate the willingness to do so, however, the concern over long-term rate increases continues to be a sticking point. My team has expressed these concerns to the PSC and in meetings with Liberty Utilities,” Cameron concluded.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News Main</h4>
  
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/03/30/harlan-county-election-board-plans-for-upcoming-election/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1Election-crop.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="25138" data-permalink="https://www.harlanenterprise.net/2022/03/30/harlan-county-election-board-plans-for-upcoming-election/p1election-crop/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1Election-crop.jpg" data-orig-size="622,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;Harlan County Clerk Donna Hoskins, who serves as chair of the Harlan County Election Board, discusses aspects of the upcoming May primary election during a recent meeting. (Photo by Joe Asher)&quot;,&quot;created_timestamp&quot;:&quot;1647875078&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1Election crop" data-image-description="" data-image-caption="&lt;p&gt;Harlan County Clerk Donna Hoskins, who serves as chair of the Harlan County Election Board, discusses aspects of the upcoming May primary election during a recent meeting. (Photo by Joe Asher)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1Election-crop.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1Election-crop.jpg?w=622" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/03/30/harlan-county-election-board-plans-for-upcoming-election/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Harlan County Election Board Plans for Upcoming Election">Harlan County Election Board Plans for Upcoming Election</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/03/29/harlan-track-team-conquers-rivals-at-regional-meet/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/Track-1-crop.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="25131" data-permalink="https://www.harlanenterprise.net/2022/03/29/harlan-track-team-conquers-rivals-at-regional-meet/hchs-hurdlers-are-racing-and-pacing-to-claim-glory-submitted-photo/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/Track-1-crop.jpg" data-orig-size="622,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;HCHS&#039; hurdlers are racing and pacing to claim glory. (Submitted photo)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;HCHS&#039; hurdlers are racing and pacing to claim glory. (Submitted photo)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HCHS&#8217; hurdlers are racing and pacing to claim glory. (Submitted photo)" data-image-description="" data-image-caption="&lt;p&gt;HCHS&#8217; hurdlers are racing and pacing to claim glory. (Submitted photo)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/Track-1-crop.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/Track-1-crop.jpg?w=622" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/03/29/harlan-track-team-conquers-rivals-at-regional-meet/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Harlan Track Team Conquers Rivals at Regional Meet">Harlan Track Team Conquers Rivals at Regional Meet</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.harlanenterprise.net/2022/03/27/no-evil-escapes-gods-eyes-vigil-held-for-kayla-massingale/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1-Kayla-crop.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="25096" data-permalink="https://www.harlanenterprise.net/2022/03/27/no-evil-escapes-gods-eyes-vigil-held-for-kayla-massingale/p1-kayla-crop/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1-Kayla-crop.jpg" data-orig-size="622,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;A candlelight vigil and prayer walk was held Saturday at Huff Park for Kayla Massingale, a Harlan woman who left a legacy of kindness before her tragic end in September of 2021. (Photo by Miles Layton)&quot;,&quot;created_timestamp&quot;:&quot;1648325112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1 Kayla crop" data-image-description="" data-image-caption="&lt;p&gt;A candlelight vigil and prayer walk was held Saturday at Huff Park for Kayla Massingale, a Harlan woman who left a legacy of kindness before her tragic end in September of 2021. (Photo by Miles Layton)&lt;/p&gt;
" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1-Kayla-crop.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1-Kayla-crop.jpg?w=622" />          </a>
                    <h3><a href="https://www.harlanenterprise.net/2022/03/27/no-evil-escapes-gods-eyes-vigil-held-for-kayla-massingale/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="‘No evil escapes God’s eyes’ &#8211; Vigil held for Kayla Massingale">‘No evil escapes God’s eyes’ &#8211; Vigil held for Kayla Massingale</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.harlanenterprise.net/2022/03/24/kentucky-state-police-requests-public-assistance-with-check-case/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Kentucky State Police requests public assistance with check case">Kentucky State Police requests public assistance with check case</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.harlanenterprise.net/2022/03/30/harlan-county-election-board-plans-for-upcoming-election/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.harlanenterprise.net/2022/03/30/harlan-county-election-board-plans-for-upcoming-election/">
              <img src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2022/03/P1Election-crop.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.harlanenterprise.net/2022/03/30/harlan-county-election-board-plans-for-upcoming-election/">Harlan County Election Board Plans for Upcoming Election</a> </h4>
          <a href="https://www.harlanenterprise.net/2022/03/30/harlan-county-election-board-plans-for-upcoming-election/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-22172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22172"><a href="https://www.harlanenterprise.net/">Home</a></li>
<li id="menu-item-22173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22173"><a href="https://www.harlanenterprise.net/category/news/">News</a></li>
<li id="menu-item-22174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22174"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a></li>
<li id="menu-item-22176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22176"><a href="https://www.harlanenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22175"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a></li>
<li id="menu-item-22764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22764"><a href="https://www.harlanenterprise.net/contests/">Contests</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22177"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-22536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22536"><a href="https://smb.harlandaily.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-22178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22178"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
<li id="menu-item-22765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22765"><a href="https://www.harlanenterprise.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-22766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22766"><a href="https://www.harlanenterprise.net/services/policies/">Policies</a></li>
<li id="menu-item-22768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22768"><a href="https://www.harlanenterprise.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-22767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22767"><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit Photo</a></li>
<li id="menu-item-22773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22773"><a href="https://www.harlanenterprise.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-22774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22774"><a href="https://www.harlanenterprise.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Harlan Enterprise</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1648060561"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/plugins.js?1648060561"></script>
        <script defer="defer" src="https://www.harlanenterprise.net/wp-content/themes/2021-bni/media/js/main.js?1648060561"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.harlanenterprise.net\/2022\/03\/31\/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company\/":25148};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/31/mountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfGwsIZAAAAAIWp8SIGlQA8GjjJVhvNNbA_XB9E"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-10.7/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.harlanenterprise.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1648060560j" ></script><script src='https://www.harlanenterprise.net/wp-includes/js/admin-bar.min.js?ver=5.9.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?m=1648060560g" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=a5ff6ea01749afe2c4fee546385b2b88&#038;postHash=d94165c046fc2f2e79cf21fe352b90ce&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.harlanenterprise.net%2F2022%2F03%2F31%2Fmountain-caucus-opposes-sale-of-kentucky-power-to-canadian-company%2F&#038;ver=5.9.2' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-10.7/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'176313597',post:'25148',tz:'-4',srv:'www.harlanenterprise.net'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '25148' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>