<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on - Harlan Enterprise | Harlan Enterprise</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.harlanenterprise.net" + window.location.pathname 
					}
					//-->
				</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219157" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/css/normalize.css?1600219157" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/css/base.css?1600219157" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/style.css?1600219157" />

        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219157"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-child/media/img/brand/favicon-harlanenterprise.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on - Harlan Enterprise" />
<meta property="og:description" content="(Note: This is part two of a four-part series. For part three of The Survivor in Me, don’t miss next week’s edition.) When Sue Fletcher, an Evarts local, was first diagnosed with breast cancer in 2005, she was in shock. In 2008, however, her breast cancer returned with more fear as she thought “this can’t &hellip;" />
<meta property="og:url" content="https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/" />
<meta property="og:site_name" content="Harlan Enterprise" />
<meta property="article:author" content="@EmilyHarlanEnterprise" />
<meta property="article:tag" content="Feature" />
<meta property="article:section" content="Z - Newsletter News" />
<meta property="article:published_time" content="2020-10-13T20:27:47-04:00" />
<meta property="og:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg" />
<meta property="og:image:secure_url" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(Note: This is part two of a four-part series. For part three of The Survivor in Me, don’t miss next week’s edition.) When Sue Fletcher, an Evarts local, was first diagnosed with breast cancer in 2005, she was in shock. In 2008, however, her breast cancer returned with more fear as she thought “this can’t [&hellip;]" />
<meta name="twitter:title" content="The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on - Harlan Enterprise" />
<meta name="twitter:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","potentialAction":{"@type":"SearchAction","target":"https://www.harlanenterprise.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/#primaryimage","url":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/#webpage","url":"https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/","inLanguage":"en-US","name":"The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/#primaryimage"},"datePublished":"2020-10-13T20:27:47-04:00","dateModified":"2020-10-13T20:27:47-04:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/041f463c3214dceac0bd3f14d0c27d8e"}},{"@type":["Person"],"@id":"https://www.harlanenterprise.net/#/schema/person/041f463c3214dceac0bd3f14d0c27d8e","name":"Emily Sargent","image":{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/#authorlogo","url":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg?w=96","caption":"Emily Sargent"},"sameAs":["@EmilyHarlanEnterprise"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on Comments Feed" href="https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.harlanenterprise.net/_static/??-eJx9Ue1uwyAMfKEBSbRF249pzwKENG75Ejbq+vZzknZqFSV/EPiO852trllAtL4ODpVFVIPGCWyKKANEyZU39Uw5oyLGLyb9/l+2rEUIkJTxyV6EB1N0uSmkm3cvutyIXCSVfT1BRBUclRQdiVzSCN6JDJZqcU9qKFcZU8EP+0Itt4Gr0zS5IkwEIRvZSbNYe5QPcs40PTAkjC6HlrmUk/eollMwbZeKEDJnQtLjyEPhRLkaD3bptgHFCu43huHEk0qZgGMojehoNf6KbAQ4e+CIXdP282TuazliTbp4HYWdeOQ79FDFw9jZUda89i/ZLHbu7/nLT/hu+6b9+Oz69v0P30zrOw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.harlanenterprise.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.harlanenterprise.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1598593223g'></script>
<link rel='https://api.w.org/' href='https://www.harlanenterprise.net/wp-json/' />
<link rel='shortlink' href='https://www.harlanenterprise.net/?p=17624' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2020%2F10%2F13%2Fthe-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2020%2F10%2F13%2Fthe-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/HRL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/HRL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/HRL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/HRL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local-features", "news-main", "top-home", "newsletter-news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/10/13/the-survivor-in-me-evarts-lo");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/HRL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/HRL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/HRL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/HRL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/HRL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/HRL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/HRL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/HRL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/HRL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/HRL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/HRL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/HRL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/HRL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/HRL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/HRL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/HRL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/HRL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/HRL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/HRL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/HRL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/HRL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/HRL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/HRL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/HRL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.harlanenterprise.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
  <li><a href="https://www.harlanenterprise.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://www.harlanenterprise.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.harlanenterprise.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.harlanenterprise.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.harlanenterprise.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.harlanenterprise.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.harlanenterprise.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&prodId=HDE">E-Edition</a></li>
	<li class="readerschoice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=HarlanDaily">Readers Choice</a></li>
	<li class="games"><a href="https://www.harlanenterprise.net/games/">Games</a></li>
	<li class="santa"><a href="https://www.harlanenterprise.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								October 13, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">48&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.harlanenterprise.net">
									<img src="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-child/media/img/brand/logo-harlanenterprise.png" alt="Harlan Enterprise" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.harlanenterprise.net">
									<img class="logo" class="logo" src="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-child/media/img/brand/logo-harlanenterprise.png" alt="Harlan Enterprise" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.harlanenterprise.net">Home</a></li>
	<li class="news "><a href="https://www.harlanenterprise.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/" rel="bookmark">
								<img width="1024" height="538" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg 1200w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=300,158 300w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=768,403 768w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=1024,538 1024w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=622,327 622w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=398,208 398w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="17548" data-permalink="https://www.harlanenterprise.net/2020/10/07/the-survivor-in-me-unwavering-faith-in-one-of-lifes-hardest-challenges/image-8/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image" data-image-description="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?w=1024" />							</a>
														<h3><a href="https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/" rel="bookmark" title="The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on">The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on</a></h3>										
							<h4 class="date">Tuesday, October 13, 2020 4:27 pm</h4>
							<p>(Note: This is part two of a four-part series. For part three of The Survivor in Me, don’t miss next week’s edition.) When Sue Fletcher,&nbsp;... 
								<span class="meta">
									<a href="https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.harlanenterprise.net/2020/10/13/festival-of-the-mountain-masters-in-the-works/" rel="bookmark" title="Festival of the Mountain Masters in the works">Festival of the Mountain Masters in the works</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlanenterprise.net/2020/10/13/local-returns-to-harlan-after-75-day-battle-with-covid-19/" rel="bookmark" title="Local returns to Harlan after 75-day battle with COVID-19">Local returns to Harlan after 75-day battle with COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlanenterprise.net/2020/10/09/harlan-co-school-district-in-person-classes-resume-after-week-off/" rel="bookmark" title="Harlan Co. School District in-person classes resume after week off">Harlan Co. School District in-person classes resume after week off</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="https://www.harlanenterprise.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.harlanenterprise.net/category/lifestyle/">Lifestyle</a></li>
  <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.harlanenterprise.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Harlan Enterprise..." onfocus="if(this.value=='Search Harlan Enterprise...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Enterprise...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="327" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg 1200w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=300,158 300w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=768,403 768w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=1024,538 1024w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=622,327 622w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?resize=398,208 398w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="17548" data-permalink="https://www.harlanenterprise.net/2020/10/07/the-survivor-in-me-unwavering-faith-in-one-of-lifes-hardest-challenges/image-8/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image" data-image-description="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image-2.jpg?w=1024" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on</h2>

										<div class="byline">
											
											<a href="https://www.harlanenterprise.net/author/emily.sargent/" rel="bookmark">
                        <img width="120" height="101" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg?w=120" class="avatar avatar-120 photo" alt="" srcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg 749w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg?resize=300,252 300w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg?resize=622,523 622w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg?resize=416,350 416w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="16127" data-permalink="https://www.harlanenterprise.net/staff-members/emily-sargent/attachment/16127/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg" data-orig-size="749,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emily Sargent" data-image-description="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/04/0-e1586469425461.jpg?w=749" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.harlanenterprise.net/author/emily-sargent/" rel="bookmark">Emily Sargent</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:emily.sargent@harlanenterprise.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:27 pm Tuesday, October 13, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on. (Note: This is part two of a four-part series. For part three of The Survivor in Me, don\u2019t miss next week\u2019s edition.)\r\n\r\nWhen Sue Fletcher, an Evarts local, was first diagnosed with breast cancer in 2005, she was in shock.\r\n\r\nIn 2008, however, her breast cancer returned with more fear as she thought \u201cthis can\u2019t be happening to me.\u201d\r\n\r\nFletcher said the first time she was diagnosed in 2005 after a routine checkup, she cried often and was worried how she would make it through such a rough time in her life, where fatigue and nausea were common.\r\n\r\n\u201cI took chemo, which made me very sick and burnt my hair out,\u201d she said as she remembered back to her stage one diagnosis. \u201cIt\u2019s a journey you have to go through and you have to face, although family surrounds you, you have to deal with your own emotions because you\u2019re thinking \u2018I\u2019m gonna die, I\u2019m gonna die.\u2019\u201d\r\n\r\nShe said she is grateful one of her doctors in Knoxville told her not to make a fast decision that a lot of doctors try to pressure people into. Instead, Fletcher said it helps to slow down and think things through before making a decision.\r\n\r\nFletcher\u2019s mass was later removed at Harlan ARH.\r\n\r\nYears later, in 2008, Fletcher\u2019s cancer returned to her other breast, which was later found to be estrogen-fed. The mass was first discovered in another checkup, but she went to a doctor's office in Knoxville, for a second opinion, which found it was only scar tissue.\r\n\r\nA few checkups later, the mass was discovered and confirmed as breast cancer through a mammogram.\r\n\r\nDoctors began Fletcher\u2019s treatment with MammoSite, which is a type of targeted radiation therapy, also known as brachytherapy.\r\n\r\nThe targeted therapy delivers a high dose of reaction from inside the body through \u201cseeds\u201d that are placed in the body and removed after a short period of time. MammoSite is an outpatient procedure for breast cancer patients.\r\n\r\nEventually, Fletcher had surgery to remove the second lump in her breast, which she believes doctors caught early.\r\n\r\n\u201cTo tell you the truth, I prayed the first time, and I prayed the second time, and the Lord brought me through,\u201d she said. \u201cIf it wasn\u2019t for his grace, I wouldn\u2019t be here.\u201d\r\n\r\nFletcher said through the long, powerful journey, God gave her the strength she needed to get through her fight with breast cancer, and she gives him the glory for it.\r\n\r\n\u201cWhen you\u2019re going through the word \u2018cancer,\u2019 you think it\u2019s a death sentence and it's really not, in some cases,\u201d she said. \u201cI feel like, as Billy Graham said, if I died, I would just take my last breath here and the first breath in glory. You\u2019ll be safe either way if you have the Lord in your life.\u201d\r\n\r\nFletcher said to anyone going through their battle with breast cancer, she goes back to her Christian roots in Philippians 4:13, where the scripture says, \u201cI can do all things through Christ who strengthens me.\u201d\r\n\r\n\u201cIt\u2019s not that we\u2019re picking what we\u2019re going through, it\u2019s our trials and tests here on Earth. If we look up and keep our eyes on the cross, then we can pull out of it. If we don\u2019t, then we\u2019re in better hands anyway because our trial has ended,\u201d she said.\r\n\r\nFletcher said she hopes anyone who is experiencing breast cancer for the first time, or even another test in their life, does not give up and will continue to \u201crun the race.\u201d\r\n\r\n\r\n\r\n\t#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }\t\/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.\t   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. *\/\r\n\r\n\r\nSign-up for our free newsletter!\r\n* indicates required\r\nEmail Address *\r\n\r\nFirst Name \r\n\r\nLast Name \r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a5ff6ea01749afe2c4fee546385b2b88&postHash=4e8f0d5792cd639b3f150d24a054d425&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><i>(Note: This is part two of a four-part series. For part three of The Survivor in Me, don’t miss next week’s edition.)</i></p>
<p>When Sue Fletcher, an Evarts local, was first diagnosed with breast cancer in 2005, she was in shock.</p>
<p>In 2008, however, her breast cancer returned with more fear as she thought “this can’t be happening to me.”</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Fletcher said the first time she was diagnosed in 2005 after a routine checkup, she cried often and was worried how she would make it through such a rough time in her life, where fatigue and nausea were common.</p>
<p>“I took chemo, which made me very sick and burnt my hair out,” she said as she remembered back to her stage one diagnosis. “It’s a journey you have to go through and you have to face, although family surrounds you, you have to deal with your own emotions because you’re thinking ‘I’m gonna die, I’m gonna die.’”</p>
<p>She said she is grateful one of her doctors in Knoxville told her not to make a fast decision that a lot of doctors try to pressure people into. Instead, Fletcher said it helps to slow down and think things through before making a decision.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Fletcher’s mass was later removed at Harlan ARH.</p>
<p>Years later, in 2008, Fletcher’s cancer returned to her other breast, which was later found to be estrogen-fed. The mass was first discovered in another checkup, but she went to a doctor&#8217;s office in Knoxville, for a second opinion, which found it was only scar tissue.</p>
<p>A few checkups later, the mass was discovered and confirmed as breast cancer through a mammogram.</p>
<p>Doctors began Fletcher’s treatment with MammoSite, which is a type of targeted radiation therapy, also known as brachytherapy.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>The targeted therapy delivers a high dose of reaction from inside the body through “seeds” that are placed in the body and removed after a short period of time. MammoSite is an outpatient procedure for breast cancer patients.</p>
<p>Eventually, Fletcher had surgery to remove the second lump in her breast, which she believes doctors caught early.</p>
<p>“To tell you the truth, I prayed the first time, and I prayed the second time, and the Lord brought me through,” she said. “If it wasn’t for his grace, I wouldn’t be here.”</p>
<p>Fletcher said through the long, powerful journey, God gave her the strength she needed to get through her fight with breast cancer, and she gives him the glory for it.</p>
<p>“When you’re going through the word ‘cancer,’ you think it’s a death sentence and it&#8217;s really not, in some cases,” she said. “I feel like, as Billy Graham said, if I died, I would just take my last breath here and the first breath in glory. You’ll be safe either way if you have the Lord in your life.”</p>
<p>Fletcher said to anyone going through their battle with breast cancer, she goes back to her Christian roots in Philippians 4:13, where the scripture says, “I can do all things through Christ who strengthens me.”</p>
<p>“It’s not that we’re picking what we’re going through, it’s our trials and tests here on Earth. If we look up and keep our eyes on the cross, then we can pull out of it. If we don’t, then we’re in better hands anyway because our trial has ended,” she said.</p>
<p>Fletcher said she hopes anyone who is experiencing breast cancer for the first time, or even another test in their life, does not give up and will continue to “run the race.”<br />
<!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://winchestersun.us19.list-manage.com/subscribe/post?u=93b10858b8862c7c947bd832f&amp;id=aeee3bff75" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Sign-up for our free newsletter!</h2>
<div class="indicates-required"><em><span class="asterisk">*</span> indicates required</em></div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_93b10858b8862c7c947bd832f_aeee3bff75" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.harlanenterprise.net/2020/10/13/festival-of-the-mountain-masters-in-the-works/">
              <img src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/10/Image1-1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.harlanenterprise.net/2020/10/13/festival-of-the-mountain-masters-in-the-works/">Festival of the Mountain Masters in the works</a></h4>
          <p>While the coronavirus pandemic continues into October, work to ensure community safety is a top priority for the organizers involved... <a href="https://www.harlanenterprise.net/2020/10/13/festival-of-the-mountain-masters-in-the-works/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.harlanenterprise.net/2020/10/13/the-survivor-in-me-evarts-local-fought-breast-cancer-twice-and-won-says-god-gave-her-power-to-battle-on/';
      this.page.identifier = '17624 https://www.harlanenterprise.net/?p=17624';
      this.page.title = 'The Survivor in Me: Evarts local fought breast cancer twice and won, says God gave her power to battle on - Harlan Enterprise';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//harlan-daily.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/harlan-ky/40831/weather-forecast/333289" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464209360728" class="aw-widget-current"  data-locationkey="333289" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/13/festival-of-the-mountain-masters-in-the-works/" title="Permalink to Festival of the Mountain Masters in the works" rel="bookmark">Festival of the Mountain Masters in the works</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/13/local-returns-to-harlan-after-75-day-battle-with-covid-19/" title="Permalink to Local returns to Harlan after 75-day battle with COVID-19" rel="bookmark">Local returns to Harlan after 75-day battle with COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/09/harlan-co-school-district-in-person-classes-resume-after-week-off/" title="Permalink to Harlan Co. School District in-person classes resume after week off" rel="bookmark">Harlan Co. School District in-person classes resume after week off</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/09/county-trick-or-treat-scheduled-for-oct-31-from-4-p-m-to-6-p-m/" title="Permalink to County trick-or-treat scheduled for Oct. 31 from 4 p.m. to 6 p.m." rel="bookmark">County trick-or-treat scheduled for Oct. 31 from 4 p.m. to 6 p.m.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/09/drive-through-trick-or-treat-on-main-planned-in-harlan/" title="Permalink to Drive-through Trick-or-Treat on Main planned in Harlan" rel="bookmark">Drive-through Trick-or-Treat on Main planned in Harlan</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div id="ap_widget_container_3ca2d5015af93be792363be688dffe9a"></div>
		<script src="https://digitalservices.ap.org/widget-content/3ca2d5015af93be792363be688dffe9a"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/13/grading-our-political-leaders-response-to-the-pandemic-beshears-jury-is-still-out-local-officials-is-even-more-so/" title="Permalink to Grading our political leaders&#8217; response to the pandemic: Beshear&#8217;s jury is still out, local officials&#8217; is even more so" rel="bookmark">Grading our political leaders&#8217; response to the pandemic: Beshear&#8217;s jury is still out, local officials&#8217; is even more so</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/06/blevins-side-effects-of-the-virus/" title="Permalink to BLEVINS: Side effects of the virus" rel="bookmark">BLEVINS: Side effects of the virus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/06/america-needs-journalists-and-americas-journalists-need-our-support/" title="Permalink to America needs journalists – and America’s journalists need our support" rel="bookmark">America needs journalists – and America’s journalists need our support</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/09/30/letter-right-to-work-laws-would-be-bad-for-state-of-kentucky/" title="Permalink to LETTER: Right-to-Work laws would be bad for state of Kentucky" rel="bookmark">LETTER: Right-to-Work laws would be bad for state of Kentucky</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/09/22/bush-congress-can-help-communities-invite-new-housing-of-all-types-by-passing-yimby-act/" title="Permalink to BUSH: Congress can help communities invite new housing of all types by passing YIMBY Act" rel="bookmark">BUSH: Congress can help communities invite new housing of all types by passing YIMBY Act</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/13/local-teams-bouncing-back-after-pandemic-cancels-games/" title="Permalink to Local teams bouncing back after pandemic cancels games" rel="bookmark">Local teams bouncing back after pandemic cancels games</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/13/lady-dragons-close-regular-season-with-win-against-yellowjackets/" title="Permalink to Lady Dragons close regular season with win against Yellowjackets" rel="bookmark">Lady Dragons close regular season with win against Yellowjackets</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/07/off-to-the-races-at-the-black-bear-invitational/" title="Permalink to Off to the races at the Black Bear Invitational" rel="bookmark">Off to the races at the Black Bear Invitational</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/07/visiting-lady-black-bears-defeat-green-dragons-in-five-set-showdown/" title="Permalink to Visiting Lady Black Bears defeat Green Dragons in five-set showdown" rel="bookmark">Visiting Lady Black Bears defeat Green Dragons in five-set showdown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/10/05/green-dragons-oct-2-home-game-cancelled-due-to-covid-19/" title="Permalink to Green Dragons Oct. 2 home game cancelled due to COVID-19" rel="bookmark">Green Dragons Oct. 2 home game cancelled due to COVID-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div id="ap_widget_container_d693368da2e1a0c9479b3b1777e64a7e"></div>
		<script src="https://digitalservices.ap.org/widget-content/d693368da2e1a0c9479b3b1777e64a7e"></script>

		<div id="ap_widget_container_6c10d87f3abac1889d187af276cf60d9"></div>
		<script src="https://digitalservices.ap.org/widget-content/6c10d87f3abac1889d187af276cf60d9"></script>

		<div id="ap_widget_container_e3f2d91c8b1533a6a39b491d8696f9e8"></div>
		<script src="https://digitalservices.ap.org/widget-content/e3f2d91c8b1533a6a39b491d8696f9e8"></script>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlanenterprise.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.harlanenterprise.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.harlanenterprise.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.harlanenterprise.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.harlanenterprise.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlanenterprise.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Harlan Enterprise</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/plugins.js?1600219157"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/main.js?1600219157"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.harlanenterprise.net/_static/??-eJx1jkEOwjAMBD9E6hYJEAfEX5q44JA4VuyoPJ9QCcSFi+Vd76wMqzhin1pAhahgd/KPuTy/yxB1Bz3kCxuygaR2I1bIaLUwmpNaFkrohLy1iu+SLOKWugHhH98tKSkpbNNF/QR/v+kS84xhyMT9fs2X6TiO++k8HU7xBRGRRL8='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'176313597',post:'17624',tz:'-4',srv:'www.harlanenterprise.net'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '17624' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
            </body>
</html>