<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Goodwill reopens retail stores, employment centers - Harlan Enterprise | Harlan Enterprise</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.harlanenterprise.net" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/css/base.css?1588866546" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/style.css?1590011479" />

        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-child/media/img/brand/favicon-harlanenterprise.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goodwill reopens retail stores, employment centers - Harlan Enterprise" />
<meta property="og:description" content="From Goodwill Industries of Kentucky LOUISVILLE – After temporarily closing as a result of the COVID-19 pandemic, Goodwill Industries of Kentucky recently reopened its 66 retail stores and donation centers. All stores are now operating under normal business hours. In addition to opening its retail locations, the nonprofit also reopened its Centers for Education &amp; &hellip;" />
<meta property="og:url" content="https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/" />
<meta property="og:site_name" content="Harlan Enterprise" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-25T17:03:15-04:00" />
<meta property="og:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg" />
<meta property="og:image:secure_url" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From Goodwill Industries of Kentucky LOUISVILLE – After temporarily closing as a result of the COVID-19 pandemic, Goodwill Industries of Kentucky recently reopened its 66 retail stores and donation centers. All stores are now operating under normal business hours. In addition to opening its retail locations, the nonprofit also reopened its Centers for Education &amp; [&hellip;]" />
<meta name="twitter:title" content="Goodwill reopens retail stores, employment centers - Harlan Enterprise" />
<meta name="twitter:image" content="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","potentialAction":{"@type":"SearchAction","target":"https://www.harlanenterprise.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/#primaryimage","url":"https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg","width":1200,"height":630,"caption":"Goodwill logo"},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/#webpage","url":"https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/","inLanguage":"en-US","name":"Goodwill reopens retail stores, employment centers - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/#primaryimage"},"datePublished":"2020-05-25T17:03:15-04:00","dateModified":"2020-05-25T17:03:15-04:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/0185b52b3354b06e9fdb27337e8c37e5"}},{"@type":["Person"],"@id":"https://www.harlanenterprise.net/#/schema/person/0185b52b3354b06e9fdb27337e8c37e5","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/#authorlogo","url":"https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; Goodwill reopens retail stores, employment centers Comments Feed" href="https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.harlanenterprise.net/_static/??-eJx9UVtuwzAMu9BsJ8XWoR/DzmI7TqPGL1gyut5+StIWLYLkxxBEgiJpdc0CovW1c6gsouo0DmBTRBkgSt58qFfKBRUxPpr09xzWrFkIkJTxyY7Cgym63BTSzbs3XT5ELpLKvp4hogqOSoqORC6pB+9EBku1uBc1lIuMqeC7baGWz8DVaRpcESaCkI08SDNbe6x3ck403TEkjC67lnmVk/eo5lcwbZOKEDJnQtJ9z6VwolyNBztfW4FiAbcPQ3fmplIm4BhKIzpajL8jKwHOHjjioWmPUzP3b9ljDbp4HYUduPINeqjiYeziKGs7zlbu80T/DT/t16lp2vbz+/QPQM7qeg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.harlanenterprise.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.harlanenterprise.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1588186670g'></script>
<link rel='https://api.w.org/' href='https://www.harlanenterprise.net/wp-json/' />
<link rel='shortlink' href='https://www.harlanenterprise.net/?p=16403' />
<link rel="alternate" type="application/json+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2020%2F05%2F25%2Fgoodwill-reopens-retail-stores-employment-centers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harlanenterprise.net%2F2020%2F05%2F25%2Fgoodwill-reopens-retail-stores-employment-centers%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>


				<script type="text/javascript" src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/HRL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/HRL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/HRL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/HRL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "news");
    
          googletag.pubads().setTargeting("pageurl", "/2020/05/25/goodwill-reopens-retail-stor");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/HRL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/HRL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/HRL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/HRL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/HRL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/HRL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/HRL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/HRL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/HRL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/HRL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/HRL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/HRL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/HRL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/HRL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/HRL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/HRL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/HRL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/HRL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/HRL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/HRL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/HRL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/HRL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/HRL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/HRL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->
       </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.harlanenterprise.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.harlanenterprise.net/services/about-us/">About Us</a></li>
  <li><a href="https://www.harlanenterprise.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://www.harlanenterprise.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.harlanenterprise.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.harlanenterprise.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.harlanenterprise.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.harlanenterprise.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.harlanenterprise.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.harlanenterprise.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&prodId=HDE">E-Edition</a></li>
	<li class="readerschoice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=HarlanDaily">Readers Choice</a></li>
	<li class="games"><a href="https://www.harlanenterprise.net/games/">Games</a></li>
	<li class="santa"><a href="https://www.harlanenterprise.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								May 28, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">79&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.harlanenterprise.net">
									<img src="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-child/media/img/brand/logo-harlanenterprise.png" alt="Harlan Enterprise" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.harlanenterprise.net">
									<img class="logo" class="logo" src="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-child/media/img/brand/logo-harlanenterprise.png" alt="Harlan Enterprise" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.harlanenterprise.net">Home</a></li>
	<li class="news "><a href="https://www.harlanenterprise.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.harlanenterprise.net/2020/05/27/backroads-of-appalachia-works-to-drive-tourism-into-harlan-hosting-charity-event/" rel="bookmark">
								<img width="1024" height="538" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="Backroads of Appalachia — Melvin" srcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg 1200w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg?resize=300,158 300w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg?resize=768,403 768w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg?resize=1024,538 1024w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg?resize=622,327 622w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg?resize=398,208 398w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="16426" data-permalink="https://www.harlanenterprise.net/2020/05/27/backroads-of-appalachia-works-to-drive-tourism-into-harlan-hosting-charity-event/backroads-of-appalachia-melvin/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Backroads of Appalachia — Melvin" data-image-description="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Backroads-of-Appalachia-—-Melvin.jpg?w=1024" />							</a>
														<h3><a href="https://www.harlanenterprise.net/2020/05/27/backroads-of-appalachia-works-to-drive-tourism-into-harlan-hosting-charity-event/" rel="bookmark" title="Backroads of Appalachia works to drive tourism into Harlan, hosting charity event">Backroads of Appalachia works to drive tourism into Harlan, hosting charity event</a></h3>										
							<h4 class="date">Wednesday, May 27, 2020 3:06 pm</h4>
							<p>Backroads of Appalachia, a non-profit organization dedicated to tourism and economic development, is hosting a meet-and-greet event with artist Johnny Pop Day in Lynch this&nbsp;... 
								<span class="meta">
									<a href="https://www.harlanenterprise.net/2020/05/27/backroads-of-appalachia-works-to-drive-tourism-into-harlan-hosting-charity-event/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.harlanenterprise.net/2020/05/27/backroads-of-appalachia-works-to-drive-tourism-into-harlan-hosting-charity-event/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.harlanenterprise.net/2020/05/27/mosley-addresses-june-primary-plans/" rel="bookmark" title="Mosley addresses June primary plans">Mosley addresses June primary plans</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlanenterprise.net/2020/05/25/wellcare-of-kentucky-donates-20000-to-operation-unite/" rel="bookmark" title="WellCare of Kentucky donates $20,000 to Operation UNITE">WellCare of Kentucky donates $20,000 to Operation UNITE</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.harlanenterprise.net/2020/05/25/harlan-county-arrest-records-58/" rel="bookmark" title="Harlan County arrest records">Harlan County arrest records</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.harlanenterprise.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.harlanenterprise.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="https://www.harlanenterprise.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.harlanenterprise.net/category/lifestyle/">Lifestyle</a></li>
  <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.harlanenterprise.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Harlan Enterprise..." onfocus="if(this.value=='Search Harlan Enterprise...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Enterprise...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=997'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="327" src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="Goodwill logo" srcset="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg 1200w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg?resize=300,158 300w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg?resize=768,403 768w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg?resize=1024,538 1024w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg?resize=622,327 622w, https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg?resize=398,208 398w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="16404" data-permalink="https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/goodwill-logo/" data-orig-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg?w=300" data-large-file="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/Goodwill-logo.jpg?w=1024" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Goodwill reopens retail stores, employment centers</h2>

										<div class="byline">
											
											<a href="https://www.harlanenterprise.net/author/newsroom_harlan/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://www.harlanenterprise.net/author/newsroom_harlan/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 1:03 pm Monday, May 25, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    <script type='text/javascript' src='https://trinitymedia.ai/player/trinity/2900001627/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$'></script>

                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											<p><em>From Goodwill Industries of Kentucky</em></p>
<p>LOUISVILLE – After temporarily closing as a result of the COVID-19 pandemic, Goodwill Industries of Kentucky recently reopened its 66 retail stores and donation centers. All stores are now operating under normal business hours. In addition to opening its retail locations, the nonprofit also reopened its Centers for Education &amp; Employment, which exist to serve Kentucky job seekers who have disabilities or other barriers to entering the workforce.</p>
<p>“Reopening our doors allows us to jump-start our mission to help job seekers earn paychecks. Ninety cents on every dollar generated from our retail stores is used to fund employment programs for struggling Kentuckians, and this mission is more important now than ever,” said Goodwill Industries of Kentucky CEO &amp; President Amy Luttrell. “Although we are excited to open our doors to the public, safety is our top priority; we plan to continue to follow all provisions put forth by the Centers for Disease Control and Prevention and our local government.”</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p>Goodwill is monitoring and updating its health and safety guidelines and best practices as they change. Visit www.goodwillky.org to see the current precautionary measures Goodwill is taking to keep employees, customers and participants safe.</p>
<p>In March, the organization furloughed approximately 1,000 of their 1,700 employees across 66 stores statewide. More than 90 percent of those employees will return to work this month. For more information about locations and hours, visit<a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=V26ybxmb5CNCe7q-2Fj2rmPhYASgei8eF5JoIHk2OOBzQ6-2F7gZ8IzRxfykotaA8Eac1Uiy_uofAsWU9FtGL1nj-2FUgSY23h9scr3HridldyrsZMVLkY3Wsmc9Bwy-2Fe2C01WEcJvXrNeu7CqnuB0zP-2B4fdo9m5On33ycl-2F4eVysrpyikULXQ-2BhTPnrNKW4WMvUFCuwlHqs31xEv7A5S7sd1HprLQSYSvZD-2BNalvved05FstZVio8V5J4NBULw-2FapvZW2VhAzJXRZTlP4WW0OiWDhgUc53qpvjOdxTKCftHBN0B9yAbajt-2F9AIGcy7wnCbeQr5Z8bCrcx3pjYvSaJeFhdlOYrmL-2FyahsFj25O-2FzBhjnhiGBM4-2Fexg5FTCHVYahPjn-2FtxmXxOlnI66gpJYo2OHzxcf95cwgjAR0JnvhJ5lRVv2gjjUcOur1DbZKA18TnNQOVhhFgBQuHg0GqLtTFAv-2FnXZQhVyhoOwALHCvQm6uctAy4v0-3D"> www.goodwillky.org</a>.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.harlanenterprise.net/2020/05/25/emergency-funds-available-for-kctcs-students-impacted-by-covid-19/">
              <img src="https://www.harlanenterprise.net/wp-content/uploads/sites/49/2020/05/0.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.harlanenterprise.net/2020/05/25/emergency-funds-available-for-kctcs-students-impacted-by-covid-19/">Emergency funds available for KCTCS students impacted by COVID-19</a></h4>
          <p>From KCTCS VERSAILLES – Eligible students attending the 16 colleges of the Kentucky Community and Technical College System (KCTCS) will... <a href="https://www.harlanenterprise.net/2020/05/25/emergency-funds-available-for-kctcs-students-impacted-by-covid-19/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

                      
<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



<div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/';
	this.page.identifier = '16403 https://www.harlanenterprise.net/?p=16403';
	this.page.title = 'Goodwill reopens retail stores, employment centers - Harlan Enterprise';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//harlan-daily.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

	</li>
	<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/harlan-ky/40831/weather-forecast/333289" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464209360728" class="aw-widget-current"  data-locationkey="333289" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/05/27/mosley-addresses-june-primary-plans/" title="Permalink to Mosley addresses June primary plans" rel="bookmark">Mosley addresses June primary plans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/05/25/wellcare-of-kentucky-donates-20000-to-operation-unite/" title="Permalink to WellCare of Kentucky donates $20,000 to Operation UNITE" rel="bookmark">WellCare of Kentucky donates $20,000 to Operation UNITE</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/05/25/harlan-county-arrest-records-58/" title="Permalink to Harlan County arrest records" rel="bookmark">Harlan County arrest records</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/05/25/get-free-access-to-online-ged-prep-course/" title="Permalink to Get free access to online GED prep course" rel="bookmark">Get free access to online GED prep course</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/05/25/goodwill-reopens-retail-stores-employment-centers/" title="Permalink to Goodwill reopens retail stores, employment centers" rel="bookmark">Goodwill reopens retail stores, employment centers</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/04/21/spring-sports-cancelled-basketball-will-not-resume/" title="Permalink to Spring sports cancelled, basketball will not resume" rel="bookmark">Spring sports cancelled, basketball will not resume</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/04/14/richards-sets-his-sights-on-the-next-level/" title="Permalink to Richards sets his sights on the next level" rel="bookmark">Richards sets his sights on the next level</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/04/09/juzang-plans-to-finish-college-career-at-ucla/" title="Permalink to Juzang plans to finish college career at UCLA" rel="bookmark">Juzang plans to finish college career at UCLA</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/04/07/hagans-maxey-leaving-kentucky-for-nba/" title="Permalink to Hagans, Maxey leaving Kentucky for NBA" rel="bookmark">Hagans, Maxey leaving Kentucky for NBA</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.harlanenterprise.net/2020/04/07/smith-led-cats-to-an-unlikely-national-title/" title="Permalink to Smith led Cats to an unlikely national title" rel="bookmark">Smith led Cats to an unlikely national title</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div id="ap_widget_container_d693368da2e1a0c9479b3b1777e64a7e"></div>
		<script src="https://digitalservices.ap.org/widget-content/d693368da2e1a0c9479b3b1777e64a7e"></script>

		<div id="ap_widget_container_6c10d87f3abac1889d187af276cf60d9"></div>
		<script src="https://digitalservices.ap.org/widget-content/6c10d87f3abac1889d187af276cf60d9"></script>

		<div id="ap_widget_container_e3f2d91c8b1533a6a39b491d8696f9e8"></div>
		<script src="https://digitalservices.ap.org/widget-content/e3f2d91c8b1533a6a39b491d8696f9e8"></script>
</div></li>

      <li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
   
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlanenterprise.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.harlanenterprise.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.harlanenterprise.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.harlanenterprise.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.harlanenterprise.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.harlanenterprise.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Harlan Enterprise</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/vendor/js.cookie.js?20170524"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/plugins.js?1583853197"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni/media/js/main.js?1583853197"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.harlanenterprise.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.harlanenterprise.net/_static/??-eJx1jkEOwjAMBD9Eanqg5IL4S1MXHBLHih2V5xMqgbhwsbzrnZVhE0ccUltQISrYncJjLs/vMkQ9QA+FwoZsIKndiBUyWi2M5qSWlRI6oWCt4rski7i17sDyj++WlJQU9umifoK/33SJecZlyMT9fs2X8eT96KfpfIwvEi9E0Q=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'176313597',post:'16403',tz:'-4',srv:'www.harlanenterprise.net'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '16403' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
            </body>
</html>